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Thank you for purchasing this Panasonic product.

■ Before using this software, please read the instructions carefully.
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Use of this software is governed by the terms defined in this “Software Licensing Agreement”.
By using this software, you are agreeing to the “Software Licensing Agreement”. 

 Q Article 1 License
Licensee is granted the right to use this software, but all applicable rights to copyright or intellectual property in 
the Software are not transferable to the Licensee.

 Q Article 2 Use by a Third Party
Licensee may not transfer or allow any third party, to use or copy the Software, whether free of charge or not.

 Q Article 3 Restrictions on Copying the Software
Licensee may make a copy of the Software in whole or in part solely for backup purposes.

 Q Article 4 Computer
Licensee may install and use the Software on more than one computer owned or managed by Licensee.

 Q Article 5 Reverse Engineering, Decompiling or Disassembly
Licensee may not reverse engineer, decompile or disassemble the Software.
Panasonic shall not be bound by warranty for any defects in the Software caused by Licensee’s reverse 
engineering, decompiling or disassembly of the Software.
Furthermore, Panasonic or its distributors or dealers will not be responsible for any damage to the Licensee 
caused by Licensee’s reverse engineering, decompiling or disassembly of the Software.

 Q Article 6 After-sales Service
If a problem should occur with the Software while Licensee is using the Software, Licensee should notify your 
dealer. Panasonic shall undertake to notify Licensee of whether the problem is a known error in the program 
(“bug”), or whether the way in which the Software is to be used should be modified.
Furthermore, the specifications Software is subject to revision without prior notice.

 Q Article 7 Indemnification
Panasonic’s liability with respect to this Software is limited to the conditions defined in Article 6 herein.
Panasonic or any of its distributors or dealers shall not be liable for any damage suffered by Licensee, either 
directly or through claims from a third party, arising from or in connection with Licensee’s use of the Software.
Furthermore, Panasonic makes absolutely no warranty for the use of this Software for any purpose other than 
for applications associated with the Panasonic display device (projector or flat panel display) with which this 
Software is bundled.

 Q Article 8 Export Control
Licensee agrees not to export or re-export the Software to any country other than the country of purchase of the 
device in any form without the appropriate export licenses under the regulations of the country where Licensee 
resides or of any other country as may be required by such export or re-export.

This software uses the following software. 
Portion of this software are based in part on the work of the Independent JPEG Group.

Panasonic cannot be held liable for damages arising from data corruption or loss as a result of using a display 
device (projector or flat panel display).

Software Licensing Agreement
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 Q Request Regarding Security
When using this software, security breaches of the type described below are conceivable .

• Leakage of your private information via this software.
• Illegal operation of this software by a malicious third-party.
• Harm to or cessation of operation of this software by a malicious third-party.

Be sure to implement sufficient security measures.
• Make sure the password is as hard to guess as possible.
• Change the password periodically.
• Panasonic Corporation and its affiliated companies never directly ask customers for their password. 

Do not give out your password even if directly asked by a third-party representing themselves as Panasonic 
Corporation.

• Always use on a network that has safety protection such as a firewall implemented.
• Set passwords, and limit the users that are permitted login access.

About Wireless LANs
The advantage of a wireless LAN is that information can be exchanged between a PC or other such equipment 
and an access point using radio waves as long as you are within range for radio transmissions.
On the other hand, because the radio waves can travel through obstacles (such as walls) and are available 
everywhere within a given range, problems of the type listed below may occur if security-related settings are 
not made.

• A malicious third-part may intentionally
  intercept and monitor transmitted data 
    including the content of email and personal information  
    such as your ID, password, and/or credit card numbers.

• A malicious third-party may  
 access your personal or corporate network without authorization and engage in the following types of  
 behavior:
    Retrieve personal and/or secret information (information leak) 
    Spread false information by impersonating a particular person (spoofing) 
    Overwrite intercepted communications and issue false data (tampering) 
    Spread harmful software such as a computer virus and crash your data and/or system (system  
    crash)

Since most wireless LAN cards or access points are equipped with security features to take care of these 
problems, you can reduce the possibility of these problems occurring when using this product by making the 
appropriate security settings for the wireless LAN device.
Some wireless LAN devices may not be set for security immediately after purchase. To decrease the possibility 
of occurrence of security problems, before using any wireless LAN devices, be absolutely sure to make all 
security-related settings according to the instructions given in the operation manuals supplied with them.
Depending on the specifications of the wireless LAN, a malicious third-party may be able to break security 
settings by special means.

Please contact your dealer if you need help taking care of security settings or other such. If you cannot perform 
security settings for your wireless LAN by yourself, please contact your dealer.
Panasonic asks customers to thoroughly understand the risk of using this product without making security 
settings, and recommends that the customer make security settings at their own discretion and responsibility.

 Q The illustrations and screens in the manual may differ from what is actually displayed .
 Q "Device" is used in this manual and the software to refer to a Panasonic display device (projector or flat 
panel display) .

Requests and Notes Regarding Use
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This software was designed for the centralized management of devices within a specific network, such as in a 
school or company. It can monitor and control multiple devices that are connected to a LAN.

Group

Control

Monitoring

Group

LAN

Error!
PC with “Multi Monitoring & 

Control Software”

Error display

INTRANET

This software has the following functions.

 Q Configuring the device to control and monitor (Æ page 15)
 ¾The maximum number of registered devices is 2 048.
 ¾Categorizes devices into groups using “Group” or “Keyword”: Up to 1 024 units, hierarchical arrangement (tree 
view), drag-and-drop for “move” or “register”. Keyword: Up to 1 024 units.

 Q Registering the projector for brightness control (Æ page 28)
 ¾“Brightness Control” can be registered (up to 1 024 units) to prevent the brightness on the projected screen 
from being inconsistent between each projector as a result of individual characteristics and time degradation 
of lamps when, for example, a group of projectors are used to display one integrated image.

 Q Monitoring function
<Brief information display> (Æ page 34)

Displays a list of the status, warnings, errors, and other information for multiple devices grouped by Group/
Keyword/Brightness Control.
When Early Warning Software (paid) is installed, you can also verify information concerning errors and early 
warning signs for errors that occur on the monitored devices.

<Detailed information display> (Æ page 40)
Displays detailed information separately for each device.

<Error display> (Æ page 43)
Displays information in list format for devices which have detected a warning or error.

<Light ID information display> (Æ page 44)
Allows simultaneous management of multiple imported light IDs.

NOTEE�
The displayed content may vary depending on the device model.

What You can do with this Software
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 Q Controlling function
<Executing a control command> (Æ page 46)

Executes a control command in multiple devices in a group.
• Power ON/OFF
• [AV Mute/Shutter] ON/OFF
• Input terminal switching
• Input switching for the Digital Interface Box and DIGITAL LINK Switcher
• Command Input

<Scheduling function> (Æ page 52)
The above control commands as well as “simultaneous image distribution”, “delivered image deletion”, 
“Interrupting delivery”, “brightness control”, “content list delivery function”, and “light ID control” can be 
performed on the specified date and time.

<Simultaneous image distribution function> (Æ page 62)
Image data selected with this software can be delivered to and displayed on multiple devices at the same time.

<Delivered image deletion function> (Æ page 69)
An image delivered to multiple devices can be deleted and all screens can be displayed in black.

<Interrupting delivery function> (Æ page 72)
Separate contents stored on a computer can be displayed on projectors during signage playback by specifying 
an interrupt playback time. In addition, files stored on a computer can be copied to memory, such as SD 
memory cards, used by projectors.

<Brightness control> (Æ page 76)
Automatically controls projector brightness so that brightness of multiple projectors grouped into a brightness 
control group are held in a uniform state. 

<Content list delivery function> (Æ page 79)
Deliver the content and content play list stored on a computer to a flat panel display equipped with a USB 
media player function.

<Light ID control function> (Æ page 89)
Controls whether to add light IDs to the images displayed on flat panel displays equipped with the light ID 
function. You can also edit the light ID data (internal light IDs) registered on the flat panel displays.

NOTEE�
• The settings that can be selected for the devices and the functions that can be used may differ from one device 

model to another.  
For information refer to the “List of Compatible Device Models” on the Panasonic web site ((http://panasonic.net/
avc/projector/) or (http://panasonic.net/prodisplays/)). Also, if a CD-ROM for this software is supplied with the 
projector or flat panel display, you can also refer to “List of Compatible Models” in the application launcher on the 
CD-ROM.

• The input channel of the device is switched to NETWORK or Panasonic APPLICATION when the simultaneous 
image distribution function or the delivered image deletion function is performed.

• When performing brightness control, it is necessary to equalize the brightness of the projectors in advance. For further 
information, please refer to the operating manual for the projectors on which brightness control is to be performed.

• Brightness control is a function to help you maintain the brightness of multiple projectors at a uniform level. It 
does not guarantee that the brightness of all projectors will completely match.

• Light IDs are identifier signals that communicate various information by triggering rapid blinking in the LED light 
sources (back light). For details, refer to the operating manual of the flat panel display that will send the light IDs.

What You can do with this Software
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 JSystem Requirements
The computer must meet the following requirements in order to use the supplied software.

OS :Microsoft Windows Vista Ultimate (32 bit/64 bit), Business (32 bit/64 bit),  
  Home Premium (32 bit/64 bit), Home Basic (32 bit/64 bit)

 Windows 7  Ultimate (32 bit/64 bit), Professional (32 bit/64 bit),  
  Home Premium (32 bit/64 bit)

 Windows 8  Windows 8 (32 bit/64 bit), Pro (32 bit/64 bit)
 Windows 8.1  Windows 8.1 (32 bit/64 bit), Pro (32 bit/64 bit)
 Windows 10  Windows10 Home 32/64bit, Pro 32/64bit

Compatible with English, Japanese or Chinese language versions of the above operating systems.
• Compatible with versions up to Microsoft Windows Vista SP2.
• Compatible with versions up to Microsoft Windows 7 SP1.

Software library:
 Microsoft .NET Framework 3.5
 * Download the software from the Microsoft home page if not currently installed.

CPU : At least the minimum requirement for the operating system.

RAM : At least the minimum requirement for the operating system.

Empty hard disk capacity :  
At least 100 MB of free space. (Separate free space for saving device information is required.)

Others : One of the following adapters must be installed and running properly. 
10 Base-T/100 Base-TX/1000 Base-T built-in wired LAN, 10 Base-T/100 Base-TX/1000 Base-T 
wired LAN, IEEE802.11 b/g built-in wireless LAN system, IEEE802.11 b/g wireless LAN. 
Display Resolution : 1 024×768 or higher         Display : High Color (16 bit) or higher

Web Browser : For web control function:  
  Internet Explorer 7.0/8.0/9.0/10.0/11.0
 If used by calling Content Manager: 
  Internet Explorer 10.0/11.0, Google Chrome 33
 For accessing Early Warning Software: 
  Internet Explorer 8.0/9.0/10.0/11.0
  Microsoft  Edge

When using the simultaneous image distribution function,
 CPU: 1 GHz or higher, 32 bit (×86) or 64 bit (×64) processor
 Memory: 512 MB or higher
 Other: LAN terminal for wired LAN (100Base-TX/1000Base-T)

NOTEE�
Proper operation cannot be guaranteed if the above system requirements are not met or if a self-built computer is used.

Proper operation cannot be guaranteed for all computers even if they satisfy the above 
requirements .

Checking Your Computer
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 JNecessary Environment for Computers to be Connected
• Before connecting the device to the computer, be sure to check the following settings.
LAN settings

<Computer with a built-in LAN function>
• Is your LAN switched on?

<Computer without a built-in LAN function>
• Is your LAN adapter properly recognized?
• Is your LAN adapter switched on?
• Please install the LAN adapter driver beforehand. 

For details on how to install the driver, please refer to instructions accompanying the LAN adapter.

NOTEE�
• It may not be possible to establish a connection with the device if security (firewall) software or utility software for 

LAN adapter are installed. (Æ page 135)
• Operation is not guaranteed for all LAN adapters and built-in LAN adapters in the computers.

Checking Your Computer
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 JInstallation procedure

NOTEE�
• Before installation, close all programs that are running on Windows. Otherwise, the software may not be installed 

properly.
• If using Windows 8,Windows 8.1 or Windows 10, install Microsoft .NET Framework 3.5 before proceeding. For 

details, refer to “Frequently Asked Questions” (Æ page 132) “Cannot install the software under Windows 8, 
Windows 8.1.or Windows 10.”

• A <Confirm Uninstall> message may appear when installing this software (Ver 1.0). For details, see “If a <Confirm 
Uninstall> message appears”  (Æ page 12).

• The illustration and screenshots contained herein may vary from actual screen.

1 . Start the installer and follow the on-screen instructions to install the software .

<When installing with the CD-ROM supplied with the projector or flat panel display>
• The application will launch automatically upon inserting the CD-ROM containing this software into the CD 

drive.  Double click [Launcher.exe] on the CD-ROM if the application does not launch.
• Click [Multi Monitoring & Control] Software.
• Click [Install].

NOTEE�
Select [Run Launcher.exe] if an autoplay window is displayed.

<For installation using online download>
• Extract downloaded file, and click [Setup.exe] in the extracted folder.

NOTEE�
You can download Multi Monitoring & Control Software from the Panasonic web site ((http://panasonic.net/avc/
projector/) or (http://panasonic.net/prodisplays/)).

Installing and Uninstalling the Software
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2 . After the software is installed, the shortcut icon appears on the desktop .

3 . When the installation is completed, click the [Finish] button of the displayed Wizard Complete screen .

Installing and Uninstalling the Software

- 11 -



If a <Confirm Uninstall> message appears

When installing this software (Ver 1.0), the following message may appear.

Click [OK] to uninstall Multi Monitoring & Control Software is already installed on the computer. 
Click [Cancel] to abort the installation.

When uninstalling, the following message appears.

If the application data (registered device data) is no longer required, select [Yes].  
To continue without deleting data, select [No].

After uninstalling software, run the installer to install this software (Ver 1.0).

Installing and Uninstalling the Software
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 JUninstallation procedure

1 . Perform the following operations .
• Windows 8, Windows 8 .1,Windows 10

Press [X] while holding down the [Windows logo] key on the keyboard. Select [Multi Monitoring & Control 
Software] from [Control Panel] → [Uninstall a program], and click [Uninstall].

• Windows Vista, Windows7
Select [Multi Monitoring & Control Software] from [Start] → [Control Panel] → [Uninstall a program], and 
click [Uninstall].

2 . Uninstall following the directions on the screen .
The following message may appear when uninstalling the software.

If the application data (registered device data) is no longer required, select [Yes].  
To continue without deleting data, select [No].

If you select [No], you can continue to use the preserved data after installing this software again or after 
upgrading the software.

3 . When the uninstallation is completed, click the [Finish] button of the displayed Wizard Complete screen .

Installing and Uninstalling the Software
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 JSetting the Computer
Please use a crossing cable to connect the computer and device when it is directly connected to the LAN.  
Use a straight cable for the connection when a hub or other device is used to connect the computer and device.

Network Setup
• Set the IP ADDRESS, SUBNET MASK and DEFAULT GATEWAY according to the operating environment. 

(Please consult your network administrator for details).
• If “Use automatic configuration script” is checked in your web browser, uncheck it.
• If “Use a proxy server for your LAN” is checked in your web browser, uncheck it or specify the device IP 

address in “Exceptions” in the advanced proxy settings.

NOTEE�
Depending on the system configuration, whether it is straight, cross, or both to be used, will differ. 
Please consult your network administrator for details.

 JSetting the Device
Network Setup

Set the HOST NAME (DEVICE NAME), IP ADDRESS, SUBNET MASK, and DEFAULT GATEWAY according to 
the operating environment. (Please check with your network administrator for details).
Set DHCP to OFF and set a fixed IP address, making sure that the entered IP address is not used by any other 
device on the LAN.
If the entered IP address is used by another device, the device cannot be registered.
• For models that can be set, enable WEB control, PJLink Control, Network Control, and Network Standby.
• For models in which the Web port number can be set, set the port number to “80”.  
• For models in which command control can be set, set the port number to the same number. (Default setting 

value: 1024)
• When connecting a flat panel display, set [LAN control protocol] to [protocol 2].

NOTEE�
• Refer to operating manual of the device for method on configuring the device.
• This software identifies the device using the configured IP address. If DHCP is set to ON in the device network 

setting in a network environment that uses a DHCP server etc. the DHCP server may change the IP address 
allocated to the device, making it impossible to connect using this software. 
Please ensure the server does not change the IP address by, for example, setting the DHCP server so as to fix 
the IP address allocated to the device. (Consult your network administrator for details).
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"Device" is used in this manual and the software to refer to a Panasonic display device (projector or flat panel display).

 JStarting the Software
Double-click the shortcut icon on the desktop or select [Start] → [Panasonic] → [PJMC] → [Multi Monitoring & 
Control Software ***].
<Device Monitoring> window appears when starting the software.

(1)

(4)

(5)

(6)

(2)

(3)

<Device Monitoring> window

(1) Menu
Used for device registration (Æ page 16), Executing a control command (Æ page 46),  
Setting options (Æ page 119), Displaying the schedule list (Æ page 57).

(2) [Device Monitoring] tab, [Error Device] tab and [Light ID Information] tab
You can switch between <Device Monitoring> window, <Error Device> window and <Light ID Information> 
window.

(3) Tree pane
Displays the registered group, device, keyword, and brightness control.

(4) Brief information display pane
Displays a list of information for all devices that belong to the selected Group/Keyword/Brightness control.

(5) Command execution log pane
Run result of the control command (Æ page 46) or the schedule function (Æ page 52) is displayed.

(6) Status bar
Displays the status of this software.

Registering a Device to Control and Monitor
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 JDevice Registration
When you use this software to control and monitor the device, you need to register the device first.

1 . Select the desired group icon corresponding to the device from the tree pane in the <Device 
Monitoring> window (Æ page 15), and perform either (a) or (b) .

(a) On the menu bar, select [File] → [Create New Device].

(b) Right-click the selected group icon, and select [Create New Device] in the context menu.

Registering a Device to Control and Monitor
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The following screen appears.

<Create Device> window

2 . Enter the [IP Address], [User Name], and [Password] in the <Create Device> window. 
[Memo] can be added if desired .
In [User Name] and [Password], enter the user name and password set in the WEB control function of each 
device.
For details, please refer to the operating manual for the device.
• Click [Close] to stop the device registration.

NOTEE�
• Up to 512 characters may be entered into [Memo]. 

Configuration is possible if the User Name is incorrect as long as the IP Address and Password is correct; 
however, some functions may be unavailable. Please check User Name.

• You cannot register the same IP address to multiple devices. To newly register a device by granting the IP 
address that was already set for separate device, execute the device registration information update.  
(Æ page 104)

Registering a Device to Control and Monitor
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3 . Click [Test] to conduct a connection test .
If connection test is successful, the confirmation message will be displayed. Perform the operation in 
accordance with the information in the message.
• Click [OK] to register device.

NOTEE�
• The device can be registered by clicking the [Create] button even when connection test is not performed.

However, please perform a connection test to check that the connection has been established.
• If the device cannot be registered, please refer to the “Frequently Asked Questions” (Æ page 130).

4 . If device registration is successful, a confirmation message will be displayed. 
When the [OK] button is clicked, an icon for the new device is displayed in the tree of the Device 
Monitoring tab (Æ page 15) .

NOTEE�
The device names (or host name), that are set for the devices are displayed in the group/keyword tree pane. 
You can not change the device name by this software. For details, please refer to the operating manual of the 
device.

Registering a Device to Control and Monitor
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 JChanging the Registered Information of the Device
Please follow the following procedure when either the IP Address or Password of the registered device is changed.

1 . Select the desired device icon from the group/keyword tree pane in <Device Monitoring> window  
(Æ page 15) and perform either (a), (b) or (c) .

(a) On the menu bar, select [File] → [Property]. (b) Right-click the selected icon and select [Property] 
in the context menu.

(c) Right-click the device displayed in the Brief Information Display, and select [Property] from the displayed 
menu.

Registering a Device to Control and Monitor
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The following screen appears.

<Device Property> window – [Property]

2 . Update to the newest information .
• When changing the user name and password for Content Manager authentication, uncheck [Use WEB 

Control settings] in [User name/Password for Content Manager].

3 . Click [Update] to apply the new settings .

4 . When update is successful, a confirmation window will appear. Click [OK].

5 . Click [Close] to complete the changing of device registration information .

NOTEE�
Please follow the procedures described here to change the Password when the device User Name/Password is 
changed using the WEB Control function.

Registering a Device to Control and Monitor
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 JCreating a Group
You need to create the group first when you want to monitor and control the devices as a group unit.

1 . Select the group icon for the group to be newly created from the tree pane in the <Device Monitoring> 
window (Æ page 15), and perform either (a) or (b) . 

(a) On the menu bar, select [File] → [Create New Group].

(b) Right-click the selected group icon and select [Create New Group] in the displayed menu.
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The following screen appears.

<Create Group> window

2 . Enter a new group name in [Group Name] text box, and click [OK] .  
[Memo] may be added if desired . 
A new group icon will be created in the group/keyword tree pane if it is successfully created .

Example: When the new group "group1" is created

NOTEE�
• Up to 512 characters may be entered into [Memo].
• A character string of your choice of up to 128 half-width characters may be used as a group name.
• The same name may be used for more than one groups.
• Refer to “Frequently Asked Questions” (Æ page 130) if you are having any difficulties in creating a group.
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 QRegistering a Device to a Group
A device can be registered to a group by dragging the icon for the device from the tree pane in the <Device  
Monitoring> window (Æ page 15) and dropping it under the desired group.

 QRelocation/Rearrangement of a Group
A device can be moved or rearranged in the hierarchical level by dragging the group icon in the tree pane in the 
<Device Monitoring> window (Æ page 15) and dropping it under the desired group.

The above operation also moves groups and devices belonging to that group. The information relating to 
Scheduling Setting (Æ page 52) for the relocated devices and groups will also be moved. 

NOTEE�
Up to 1 024 hierarchical levels can be set for the groups.

Registering a Device to Control and Monitor

- 23 -



 JCreating a Keyword
You need to create the keyword first when you want to monitor and control the devices as a keyword unit.

1 . Select [File] → [Create New Keyword] on the menu bar. 

The following screen appears.

<Create Keyword> window

Registering a Device to Control and Monitor
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2 . Enter a new keyword in the [Keyword] text box, and click [OK] . [Memo] may be added if desired . 
A new keyword icon will be created in the group/keyword tree pane if it is successfully created .

Example: When the new keyword "keyword1" is created

NOTEE�
• Up to 512 characters may be entered into [Memo].
• A character string of your choice of up to 128 half-width characters may be used as a keyword unit.
• Refer to “Frequently Asked Questions” (Æ page 130) if you are having difficulties creating a keyword.

 QAssigning a Keyword to a Device
1 . Select the desired device icon from the tree pane in the <Device Monitoring> window (Æ page 15) and 

perform either (a), (b), or (c) .

(a) On the menu bar, select [File] → [Property]. (b) Right-click the selected device icon, and select 
[Property] in the context menu.

Registering a Device to Control and Monitor
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(c) Right-click the device in the Brief information display pane, and select [Property] in the context menu.

[Details] of the <Device Property> window will be displayed. Select the [Property] tab.

The following screen appears.

<Device Property> window – [Property]

Registering a Device to Control and Monitor
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2 . To assign the keyword to the device, move the desired keyword from [Keyword List] displaying the 
list of created keywords to [Registered Keyword List] by using the [>>] button in <Device Property> 
window . In order to assign multiple keywords, repeat the above process for each keyword .

To cancel the keyword assignment, move the keyword from [Registered Keyword List] to [Keyword List] by 
using the [<<] button.

3 . Click [Update] to apply the assigned settings .
A confirmation message will be displayed when update is successful. Click [OK].

4 . Click [Close] to complete the keyword assignment .
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 JCreating Brightness Control
Brightness control can be registered to prevent the brightness on the projected screen from being inconsistent 
between each projector as a result of individual characteristics and time degradation of lamps when, for example, a 
group of projectors are used to display one integrated image.

NOTEE�
• Assignment of brightness control is possible only for projectors equipped with a brightness control function. The 

pull-down menu will not appear for projectors without this function.
• The same brightness control cannot be assigned to projectors of different series. 

Assign a different brightness control to each projector series.

1 . Select [File] → [Create Brightness Control]. 

The following screen appears.

<Create Brightness Control> window

Registering a Device to Control and Monitor
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2 . Enter the name of the brightness control to be created in the [Brightness Control Name] field on the 
<Create Brightness Control> window, and click [OK]. 
Enter [Memo] if desired . 
When successful, a new Brightness Control icon will be displayed on the tree pane .

Example: When the new brightness control "BrightnessControl1" is created

NOTEE�
• Up to 512 characters may be entered into [Memo].
• A character string of your choice of up to 128 half-width characters may be used as a brightness control name.
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 QAssigning brightness control to a projector
1 . Select desired projector from the tree pane of the <Device Monitoring> window (Æ page 15) and 

perform either (a), (b) or (c) .

(a) Select [File] → [Property] from menu. (b) Right-click the selected icon and select [Property] 
from the displayed menu.

(c) Right-click the projector displayed on the Brief Information Display, and select [Property] from the displayed 
menu.

The [Details] section of the device property will be displayed. Select the [Property] tab.
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The following screen appears. 

<Device Property> window – [Property]

2 . A list of existing brightness controls will be displayed in the [Brightness Control Setting] on the <Device 
Property> window. Select desired brightness control to assign to the projector.

3 . Click [Update] to apply assignment .

4 . Click [Close] to complete assignment of brightness control .

NOTEE�
• To assign the brightness control, from the [MAIN MENU] of the projector’s onscreen menu → [PROJECTOR 

SETUP] → [Brightness Control] → [Brightness Control Setting] → [Mode] set to “PC”.
• The brightness control that has been assigned to a projector in a series different from that of the selected 

projector will not be displayed in [Brightness Control Setting].
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 JDeleting a Registered Device/Group/Keyword/Brightness Control
Delete devices that no longer need to be monitored/controlled using this software, or groups, keywords and 
brightness control that are no longer required, using the following procedure.

1 . Select the icon for the desired device, group, keyword or brightness control from the tree pane of the 
<Device Monitoring> window (Æ page 15), and perform (a) or (b) .

(a) Select [File] → [Delete] from the menu bar. 

(b) Right-click the selected icon and select [Delete] from the displayed menu.  (The following screenshot shows 
an instance where brightness control is being deleted).
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2 . Click OK when the deletion confirmation dialog box appears as shown below.

NOTEE�
A group cannot be deleted if a device or a group is registered to the group. Remove the registered device or the 
group or change its registered location before deleting the group.

Registering a Device to Control and Monitor

- 33 -



 Q "Device" is used in this manual and the software to refer to a Panasonic display device (projector or flat panel display).

 JBrief Information Display
The <Device Monitoring> window displays brief information relating to the registered devices as a Group/Keyword/
Brightness Control unit.

(1)

(2)
<Device Monitoring> window

(1) Tree pane
(2) Brief information display pane

The details of icons in the tree pane are as following.

Device    Device is in a normal status.

   
Device is in a warning status. 
(Details of warning are displayed in the Brief information display 
pane to be confirmed.)

   
Device is in an error status. 
(Details of errors are displayed in the Brief information display pane 
to be confirmed.)

Group A group has been made.

More than one device is in a warning status in the group.

More than one device is in an error status in the group.

Keyword A keyword has been made.
Brightness control A brightness control has been created.

There are one or more projectors in the group for which brightness 
control failed to execute properly and a warning was detected.

Schedule A schedule has been set up to the device group, keyword, or 
brightness control.

NOTEE�
• When both a warning and an error are detected simultaneously from the same device, the error icon will be 

displayed. Also when a warning and an error occur simultaneously in the group, the icon is in indicated as an 
error.

• Depending on the flat panel display model, when a warning or error has occurred or a new warning or error 
occurs on the projector, icons that indicate the warning or error will not appear in the tree pane and the normal 
status icon will be displayed instead. For details on the models for which this limitation applies, refer to the 
“List of Compatible Device Models” on the Panasonic web site ((http://panasonic.net/avc/projector/) or (http://
panasonic.net/prodisplays/)). You can view information on all device warnings or errors that have occurred 
under the [Self Test] item in the [Details] tab of the <Device Property> window (Æ "Detailed Information 
Display" page 40).
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The information displayed in the Brief information display pane is as follows.
[Device Name] Displays the projector name (host name) set for each device or displays the display name   
 (host name) set for each flat panel display.
[Status] Displays the status of the device as an icon.

n Status indication icons for the power, network connection, AV mute, and shutter
Icon Status

Device power is ON.

Device power is OFF (in standby status). 

Device power is OFF and cooling down.

Device power is ON and warming up.

Device has been disconnected from the network.

The device connected to the network has the same IP address but different from the time of 
registration.
The device needs to be updated.
Execute the device registration information update. (Æ page 104)

Device information can not be acquired.

Device is in AV mute OFF (video and audio) status/shutter is open

Device is in AV mute ON (video and audio) status/shutter is closed

Device is in AV mute ON (audio only) status

Device is in AV mute ON (video only) status/shutter is closed

n Warning indication icons
Icon Status Treatment

Lamp replacement time is nearing. Procure a new lamp unit.

Intake temperature, exhaust temperature or 
optics module temperature is high. 
Optics module temperature is high or low.

Check the ventilation and exhaust 
temperatures to ensure that the device is 
used within the operating temperature. 

Filter blockage warning, low remaining ARF/
ACF

Please obtain a new ARF/ACF unit. Perform 
maintenance of the filter except for ARF/ACF.

All other warnings. Consult your retailer. 

n Error indication icons
Icon Status Treatment

Lamp replacement is overdue, lamp 
illumination failed, lamp is not installed, or 
lamp is malfunctioning.

Please exchange lamp if the replacement 
time is overdue. For other instances, consult 
your retailer. 

Intake temperature, exhaust temperature or 
optics module temperature is high.  
Optics module temperature is low for a 
certain time duration.

Check the ventilation and exhaust 
temperatures to ensure that the device is 
used within the operating temperature.

Filter is clogged, ACF/ARF/ACF/air filter unit 
not mounted, filter winding failed, or there is 
no remaining ARF/ACF.

If the remaining ARF/ACF is low, please 
replace the ARF/ACF unit. Perform 
maintenance or replacement of the filter 
except for ARF/ACF. For other instances, 
consult your retailer.
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Icon Status Treatment
All other errors. 
(Lamp unit cover remaining open, fan error, 
shutter error, aperture error, color wheel 
error, ACR/ARF/ACF not installed, filter 
cleaning process time-out, DC voltage 
error, lens shift error, internal clock battery 
replacement is required, etc.)

Consult your retailer. 

NOTEE�
• When both a warning and an error are generated simultaneously, an error icon will be displayed. 

Refer to operating manual for the relevant device for how to respond to warnings and errors.
• Depending on the flat panel display model, when a warning or error has occurred, or a new warning 

or error occurs, icons that indicate the warning or error may not appear under [Status] in the brief 
information display pane. For details on the models for which this limitation applies, refer to the “List of 
Compatible Device Models” on the Panasonic web site ((http://panasonic.net/prodisplays/)). You can view 
information on all device warnings or errors that have occurred under the [Self Test] item in the [Details] 
tab of the <Device Property> window (Æ "Detailed Information Display" page 40).

n Status icons for devices monitored for early warning
By installing Early Warning Software (paid) on a computer and incorporating that computer (monitoring
server) onto the network, detailed information on the target devices for monitoring (errors, warnings, and 
early warning signs for error occurrences) can be verified. Clicking an icon brings up the Early Warning 
Software and displays detailed status information about that device.

Icon Status
Device is in a normal status.

Warning information has been detected by Early Warning Software.

Error information has been detected by Early Warning Software.

Notification information has been detected by Early Warning Software.

[ECO setup level]  The icon is displayed when the device supports the ECO management function (Æ page 93).

Icon Status
Green area increases when ECO setting items increase in the ECO management setting 
of the device.

— — — The device does not support the ECO management function.

[Image distribution]  When the simultaneous image distribution function (Æ page 62) or the delivered image 
deletion function (Æ page 69) is used, the progress is displayed with icons.

Icon Status
State where image has not been delivered yet, delivered image was just deleted, or this 
software has just started.

Currently delivering an image.

Image has been delivered.

Image has been delivered and the image is displayed.
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Icon Status
Image is being delivered, or an error occurred while deleting a delivered image.
Check the following points.
• Is the LAN connection of the projector correct?
• Is the projector connected with the wireless manager?
• Is the network password set to the projector?

— — — The projector does not support the image delivery function and delivered image deletion 
function.

[Signage information] Displays the signage playback status of devices equipped with Content Manager.
[IP Address] Displays the device's IP address.
[Lamp/Light device Runtime] Displays runtime for each lamp or light device. 
[Closed Caption] Displays closed caption mode.
[Input] Displays the selected input terminal information of the device.
[Source Signal] Displays the current signal name of the device.
[Model Name] Displays the device model name.
[Wireless Settings] Displays the WIRELESS LAN connection method (SIMPLE, S-DIRECT,M-

DIRECT, etc.) configured in the projector's menu.
[Serial Number] Displays the device serial number.
[Intake Air Temperature] Displays the intake air temperature information of the projector.
[Optics Module Temperature] Displays the optics module temperature information of the projector.
[Around Air Temperature] Displays the around air temperature information of the projector.
[OSD Setting] Displays the OSD setting information of the projector.
[AC Voltage] Displays the AC voltage information of the projector.
[Board Temperature (FP)] Displays the board temperature information of the flat panel display.
[Exhaust Temperature (FP)] Displays the exhaust temperature information of the flat panel display.
[Intake Air Temperature (FP)] Displays the intake air temperature information of the flat panel display.
[Panel Temperature (FP)] Displays the panel temperature information of the flat panel display.

NOTEE�
• Depending on the model, some information may not be obtained from the devices. Such information is displayed 

as “---”. 
• When using a projector whose lamp output can be set to Hi/Low (or normal/eco), the runtime when the lamp is set 

to Low is converted to an equivalent runtime when the lamp is set to High, and the corresponding total runtime is 
displayed.

• Items displayed on the Brief information display can be changed in the Brief information section (Æ page 124) of 
the Setting window.
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 QUpdating information
The information in the <Device Monitoring> window is updated automatically according to the settings configured in 
"Setting the Information Updating Interval" (Æ page 120).

To manually update to display the latest information, perform either (a) or (b).

(a) Press the [F5] button on the keyboard.

(b) On the menu bar, Select [File] → [Update Information] in <Device Monitoring> window (Æ page 15).

Status bar display in the <Device Monitoring> window (Æ page 15) changes from [Ready] to [Updating 
Device Information.] and a progress bar appears on the right side. When the status bar indicates [Ready] 
again, the displayed information has been updated.
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If the number of registered devices increases, then updating the information will take longer. On the menu bar, 
select [File] → [Abort] in <Device Monitoring> window (Æ page 15) if you wish to abort the update before 
completion.

The above operation changes (6) Status bar on the <Device Monitoring> window (Æ page 15) from [Updating 
Device Information.] to [Canceling…]. When the abort process is complete, the message on the status bar 
indicates [Ready].
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 JDetailed Information Display
Displays detailed information of a selected device.

1 . Select the desired device icon from the tree pane on the <Device Monitoring> window (Æ page 15) 
and perform either (a), (b), or (c) .

(a) Select [File] → [Property] from the menu and 
select the [Details] tab.

(b) Right-click the selected device icon, select 
[Property] from the displayed menu, and select 
the [Details] tab.

(c) Right-click the device in the Brief information display pane, and select [Property] in the context menu.
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2 . [Details] in <Device Property> window appears.

<Device Property> window – [Details]

Click [Close] to complete the Detailed Information Display.
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 Q Items Indicated in Detailed Information Display
The detailed information display shows the information listed in the table below.

Item Description

Device Name Device name

Manufacturer Manufacturer’s name

Model Name Model name

Power Power supply status

AVMute AV Mute status

Input Input terminal

Source Signal Input signal

Lamp/Light device 
Select

Lamp / Light device selection

Lamp/Light device 
Power

Lamp / Light device output

Lamp/Light device 1 
Status

Lamp / Light device 1 status

Lamp/Light device 1 
Runtime

Lamp / Light device 1 operating 
time

Lamp/Light device 1 
Remain Time

Lamp / Light device 1 remaining 
time

Lamp/Light device 2 
Status

Lamp / Light device 2 status

Lamp/Light device 2 
Runtime

Lamp / Light device 2 operating 
time

Lamp/Light device 2 
Remain Time

Lamp / Light device 2 remaining 
time

Lamp/Light device 3 
Status

Lamp / Light device 3 status

Lamp/Light device 3 
Runtime

Lamp / Light device 3 operating 
time

Lamp/Light device 3 
Remain Time

Lamp / Light device 3 remaining 
time

Lamp/Light device 4 
Status

Lamp / Light device 4 status

Lamp/Light device 4 
Runtime

Lamp / Light device 4 operating 
time

Lamp/Light device 4 
Remain Time

Lamp / Light device 4 remaining 
time

Item Description

Intake Air Temperature Intake temperature

Around Lamp/Light 
device Temperature

Around lamp / light device temperature 
(exhaust temperature)

Optics Module 
Temperature

Optics module (DMD) 
temperature

Device Runtime Device operating time

Main Version
Main microcomputer 
software version

Sub Version
Sub microcomputer  
software version

Network Version
Network microcomputer 
software version

Serial Number Serial number

Self Test Self-diagnosis results

Fan Status (FP) FAN rotation status

H Clock (FP) Horizontal frequency of input signal

V Clock (FP) Vertical frequency of input signal

Power Save Setting (FP)
Power consumption reduction 
setting

Board Temperature (FP) Board temperature

Exhaust Temperature 
(FP)

Exhaust temperature

Intake Air Temperature 
(FP)

Intake temperature

Panel Temperature (FP) Panel temperature

Light Device1 Runtime Light device 1 operating time

Light Device2 Runtime Light device 2 operating time

Light device  
Temperature 1

Light device 
Temperature 1

Light device  
Temperature 2

Light device 
Temperature 2

USB Memory Capacity USB memory capacity

AC Voltage AC Voltage

NOTEE�
• Items indicated in the Detailed information display can be changed in the <Detailed Information> window in the 

Setting window (Æ page 124).
• If the content of a detailed information display item does not fit into its respective display area, you can display 

the content in its entirety as a tooltip by placing the mouse pointer on the [Item].
• In the Detailed information display, if a lamp life warning is detected, the remaining lamp time displayed in the row 

for the lamp in question will turn yellow. If a lamp life error is detected, it will turn red.
• The criteria for lamp life warning or error being displayed on the Detailed information display can be changed in 

the [Warning] section (Æ page 125) of the Setting window.
• Depending on the connected device, there may be some items that cannot be displayed. In this case, "---" is displayed.
• When using a projector whose lamp output can be set to Hi/Low (or normal/eco), the runtime when the lamp is set 

to Low is converted to an equivalent runtime when the lamp is set to High, and the corresponding total runtime is 
displayed.
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 JDisplaying the List of Error Device
Displays a list of devices that have generated a warning or an error.
You can switch to the Error Device page by selecting the [Error Device] tab on the <Device Monitoring> window.

This page displays not only the present status, but also previous errors generated within the period indicated in the 
[Storage Period for the Error Device Information] (Æ page 121).

(1)

(2)

<Error Device> window

(1) [Device Monitoring] tab, [Error Device] tab and [Light ID Information] tab
You can switch between <Device Monitoring> window, <Error Device> window and <Light ID Information> 
window.

(2) The list of the error device displaying pane
Displays the following information for the device which generates the warning and error.
[Error Device Name] : Displays the target device name (or host name).
[Group] : Displays the group name which target device belongs.
[Checked Time] : Displays the date and time when the warning and error were detected.
[Error Status] : Displays the warning or error status that occurred on the device as an icon. 
 For detailed information on the icons, see the Brief information display (Æ page 35). 

NOTEE�
• Please note that when a warning or an error is newly detected, or when a warning turns into an error, the 

computer will generate an alarm sound; adjust the volume on your computer in advance if necessary. 
A sound function is necessary to generate an alarm sound. 

• The [Error Device] tab turns yellow if [Error Device] information is not displayed when a warning or error is 
detected.

• Depending on the flat panel display model, when a warning or error has occurred, or a new warning or error 
occurs on the projector, icons that appear under [Error Status] in the <Error Device> window may not appear. 
For details on the models for which this limitation applies, refer to the “List of Compatible Device Models” on 
the Panasonic web site ((http://panasonic.net/prodisplays/)). You can view information on all device warnings 
or errors that have occurred under the [Self Test] item in the [Details] tab of the <Device Property> window (Æ 
"Detailed Information Display" page 40).
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 JManaging Light IDs
You can manage multiple imported light IDs simultaneously.
Selecting the [Light ID Information] tab in the <Device Monitoring> window allows you to switch to the <Light ID 
Information> window.
The management IDs and expiration dates for the imported light ID information is displayed in this screen.

(3)

(1)

(2)

(4)

(5)

<Light ID Information> window

(1) [Device Monitoring] tab, [Error Device] tab and [Light ID Information] tab
Allow you to switch between the <Device Monitoring> window, <Error Device> window and <Light ID 
Information> window.

(2) [Get a Light ID] button
Allows you to import a light ID distribution file included in the light ID with each press of the button.
When you select a file for import in the file selection screen and click [Open], the entry screen for the light ID 
file decompression password appears.

Light ID file decompression password entry screen
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To use an encrypted light ID distribution file, enter the password for the light ID distribution file, and click the 
[Setting] button.
If the light ID distribution file is not encrypted, password entry is not required. In such cases, click the [Setting] 
button without entering a password.

(3) [Delete] button
Deletes the light IDs for which the [Delete Selection] checkbox is selected in the information display area.
To delete all the displayed light IDs, select the (4) [Select/deselect] checkbox before clicking the [Delete] 
button.

NOTEE�
• An error message will appear if the password is incorrect or the light ID information cannot be acquired. In such 

cases, be sure to check the light ID distribution file and password.

Error message

(5) Light ID information display area
Displays the management IDs and expiration dates of the imported light IDs.
The [Expiration date] field will be displayed in yellow for expired light IDs.
The [Managed ID] is a management number assigned during light ID distribution.

NOTEE�
• Light ID information can only be used on flat panel displays equipped with the light ID function. For details on 

models equipped with the light ID function, refer to the  
"List of Compatible Device Models" on the Panasonic website (http://panasonic.net/prodisplays/).

• Expired light IDs cannot be used with the content list delivery function and light ID control function.
• Light ID distribution files are used for issuing light IDs to customers when light ID purchase is complete. For 

details on purchasing light IDs, refer to the Panasonic website (http://panasonic.net/avc/LinkRay/).
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 Q "Device" is used in this manual and the software to refer to a Panasonic display device (projector or flat panel display).

 JExecuting a Control Command
Controls multiple devices to switch power on/off, AV Mute and shutter on/off, switch device inputs, switch Digital 
Interface Box and DIGITAL LINK Switcher inputs.

ATTENTIONE
When turning the projector on, take care to ensure that light from the light source cannot enter the eyes of people 
near the projector.

1 . Select the icon for the desired device/group/keyword/brightness control from the tree pane in the 
<Device Monitoring> window (Æ page 15), and select [Control] → [Control Command] .

The following screen appears.

<Control Command> window
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Select one of the below-mentioned 4 methods (a) to (d) for executing the control commands.
(a) Click on the applicable buttons in the [Power], [AV Mute/Shutter], [Device Input], or [Digital Interface Box] 

under [Control Command].
* To select the [Device Input] item, place the mouse pointer on the button displaying [▼] to open a sub-

window. Click the button you want to switch.

Sub-window displaying RGB/COMPUTER [▼]

* To switch the input of the digital link switcher, click the input button in the [Digital Interface Box] field.

NOTEE�
• To switch to an input that is not displayed in the [Device Input] item, perform the operation using a 

combination of [Function] and [Status] as described later in (d).

(b) The number buttons in the [Direct Playback] field can perform the same button operation as the number 
buttons on the remote control.

NOTEE�
• The direct playback operation can be performed only in devices that support the [Signage Schedule 

Acquisition and Delivery Functions]. For details on the supported functions for each device model, refer 
to the “List of Compatible Device Models” on the Panasonic website ((http://panasonic.net/avc/projector/) 
or (http://panasonic.net/prodisplays/)).

• For details on the functions of direct playback, refer to the operating manual of the device.

(c) On the control command windows, enter the command to be sent in [Command Input], and then click[Start].

NOTEE�
• The command input operation can be performed only in devices that support the [Command 

Transmission Function]. For details on the supported functions for each device model, refer to the “List 
of Compatible Device Models” on the Panasonic website ((http://panasonic.net/avc/projector/) or (http://
panasonic.net/prodisplays/)).

• The commands that can be sent vary depending on the device. For details on control commands, refer to 
the operating manual of the device.

• You can assign the frequently-used commands to the buttons ([Func.1] to [Func.3]). To assign a 
command to a button, click the [Set] button, and then register the commands from [Func.1] to [Func.3].

• If command inputs are transmitted after the software starts but before device information update is 
performed, the transmission will fail. 
If command transmission fails, select [File] → [Update Information] on the menu bar or press the F5 key 
on the keyboard to update the registered device information.

(d) Select [Function] and [Status] in the Control Command pane, and then click [Start]. The possible 
combinations of function and status are as following.

Function Status
Description Description

[Power] Control power
[ON] Power ON
[OFF] Power OFF
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Function Status
Description Description

[Input RGB] Switch to input RGB

[1] Switching to the input that corresponds to parameter 
“11” of the PJLink input switching command INPT.

[2] Switching to the input that corresponds to parameter 
“12” of the PJLink input switching command INPT.

[3] Switching to the input that corresponds to parameter 
“13” of the PJLink input switching command INPT.

[4] Switching to the input that corresponds to parameter 
“14” of the PJLink input switching command INPT.

[5] Switching to the input that corresponds to parameter 
“15” of the PJLink input switching command INPT.

[6] Switching to the input that corresponds to parameter 
“16” of the PJLink input switching command INPT.

[7] Switching to the input that corresponds to parameter 
“17” of the PJLink input switching command INPT.

[8] Switching to the input that corresponds to parameter 
“18” of the PJLink input switching command INPT.

[9] Switching to the input that corresponds to parameter 
“19” of the PJLink input switching command INPT.

[Input VIDEO] Switch to input 
VIDEO

[1] Switching to the input that corresponds to parameter 
“21” of the PJLink input switching command INPT.

[2] Switching to the input that corresponds to parameter 
“22” of the PJLink input switching command INPT.

[3] Switching to the input that corresponds to parameter 
“23” of the PJLink input switching command INPT.

[4] Switching to the input that corresponds to parameter 
“24” of the PJLink input switching command INPT.

[5] Switching to the input that corresponds to parameter 
“25” of the PJLink input switching command INPT.

[6] Switching to the input that corresponds to parameter 
“26” of the PJLink input switching command INPT.

[7] Switching to the input that corresponds to parameter 
“27” of the PJLink input switching command INPT.

[8] Switching to the input that corresponds to parameter 
“28” of the PJLink input switching command INPT.

[9] Switching to the input that corresponds to parameter 
“29” of the PJLink input switching command INPT.

Controlling Function

- 48 -



Function Status
Description Description

[Input DIGITAL] Switch to input 
DIGITAL

[1] Switching to the input that corresponds to parameter 
“31” of the PJLink input switching command INPT.

[2] Switching to the input that corresponds to parameter 
“32” of the PJLink input switching command INPT.

[3] Switching to the input that corresponds to parameter 
“33” of the PJLink input switching command INPT.

[4] Switching to the input that corresponds to parameter 
“34” of the PJLink input switching command INPT.

[5] Switching to the input that corresponds to parameter 
“35” of the PJLink input switching command INPT.

[6] Switching to the input that corresponds to parameter 
“36” of the PJLink input switching command INPT.

[7] Switching to the input that corresponds to parameter 
“37” of the PJLink input switching command INPT.

[8] Switching to the input that corresponds to parameter 
“38” of the PJLink input switching command INPT.

[9] Switching to the input that corresponds to parameter 
“39” of the PJLink input switching command INPT.

[Input STORAGE] Switch to input 
STORAGE

[1] Switching to the input that corresponds to parameter 
“41” of the PJLink input switching command INPT.

[2] Switching to the input that corresponds to parameter 
“42” of the PJLink input switching command INPT.

[3] Switching to the input that corresponds to parameter 
“43” of the PJLink input switching command INPT.

[4] Switching to the input that corresponds to parameter 
“44” of the PJLink input switching command INPT.

[5] Switching to the input that corresponds to parameter 
“45” of the PJLink input switching command INPT.

[6] Switching to the input that corresponds to parameter 
“46” of the PJLink input switching command INPT.

[7] Switching to the input that corresponds to parameter 
“47” of the PJLink input switching command INPT.

[8] Switching to the input that corresponds to parameter 
“48” of the PJLink input switching command INPT.

[9] Switching to the input that corresponds to parameter 
“49” of the PJLink input switching command INPT.
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Function Status
Description Description

[Input NETWORK] Switch to input 
NETWORK

[1] Switching to the input that corresponds to parameter 
“51” of the PJLink input switching command INPT.

[2] Switching to the input that corresponds to parameter 
“52” of the PJLink input switching command INPT.

[3] Switching to the input that corresponds to parameter 
“53” of the PJLink input switching command INPT.

[4] Switching to the input that corresponds to parameter 
“54” of the PJLink input switching command INPT.

[5] Switching to the input that corresponds to parameter 
“55” of the PJLink input switching command INPT.

[6] Switching to the input that corresponds to parameter 
“56” of the PJLink input switching command INPT.

[7] Switching to the input that corresponds to parameter 
“57” of the PJLink input switching command INPT.

[8] Switching to the input that corresponds to parameter 
“58” of the PJLink input switching command INPT.

[9] Switching to the input that corresponds to parameter 
“59” of the PJLink input switching command INPT.

[AVMute VIDEO] AV mute (video only)/
shutter control

[ON] AV mute ON only for video/shutter closed
[OFF] AV mute OFF only for video/shutter open

[AVMute AUDIO] AV mute (audio only) 
control

[ON] AV mute ON only for audio
[OFF] AV mute OFF only for audio

[AVMute VIDEO + 
AUDIO]

AV mute (video and 
audio)/shutter control

[ON] AV mute ON for both video and audio/shutter closed
[OFF] AV mute OFF for both video and audio/shutter open

(e) Configure the [Light ID Setting] and [Managed ID] settings, and press the [Start] button.
Perform [ON] / [OFF] / [WRITING] controls for [Light ID Setting] for flat panel displays equipped with the 
light ID function.
The selection combinations for [Light ID Setting] and [Managed ID] are as follows.

Function Light ID Setting Managed ID

Start transmission of light ID [ON] Select the management number 
(ID) of the light ID to be used.

Stop transmission of light ID [OFF] -
Rewrite the internal light ID of the 
flat panel display [WRITING] Select the management number 

(ID) of the light ID to be rewritten.
To enable [ON] / [OFF] control of [Light ID Setting], [Light ID Setting] must be enabled on the display side.
Settings must be configured on the display side to transmit internal light IDs rewritten via [WRITING]. For details 
on the settings, refer to the operating manual of the flat panel display.
* Clicking the [Get a Light ID] allows you to import files on which light ID information is registered. For details, 

see "Managing Light IDs" (Æ page 44).

NOTEE�
• The parameters of the input switching commands differ from one device to another. For details on the 

parameters of the input switching commands, refer to the operating manual of the device.
• The following control commands are currently not supported by Panasonic Device: [AVMute VIDEO] and 

[AVMute AUDIO].
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The result of executing the control command will be displayed in the [Command Execution Result] and the 
Command execution log pane (Æ page 15).
Displays “OK” when the executing control command is successfully completed.
Displays “NG” when the control command is invalid, fails to execute, or times out.

2 . You can continue to execute the control command by repeating the above operation (Step 1) .

3 . Click [Close] on the <Control Command> window to end Scheduling Function.

NOTEE�
• If an input switching command that does not exist for a particular model has been set, “Unsupported” will 

be displayed in [Command Execution Result] and in the command execution log pane of the <Device 
Monitoring> window.

• PT-D3500 does not support the [Device Input] button.
• Switching of the Digital Interface Box inputs can be executed only when a Digital Interface Box is connected 

to a device that supports DIGITAL LINK.
• Switching of the DIGITAL LINK Switcher inputs can be executed only when a DIGITAL LINK Switcher is 

connected to a device that supports DIGITAL LINK.
• Method (c) is not supported for switching of Digital Interface Box and DIGITAL LINK Switcher inputs. 
• When the Digital Interface Box or DIGITAL LINK Switcher switch command is sent to a device that does not 

support DIGITAL LINK, “Unsupported” is displayed at [Command Execution Result] and in the command 
execution log display area of the <Device Monitoring> window.

NOTEE�
• A portion of the control commands include PJLink protocol commands. The operations that correspond to the 

control commands can be performed for Panasonic displays (projectors, flat panel displays, etc.) that support 
PJLink.

Control command Command type
[Power], [AV Mute/Shutter], [Device Input] PJLink command
[Direct Playback], [Command Input] Proprietary command
[Digital Interface Box] Proprietary command
[Function] / [Status] PJLink command
[Light ID Setting] / [Managed ID] Proprietary command
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 JScheduling Function
 QDisplay <Schedule Setting> window

Select the icon for the desired device/group/keyword/brightness control from the tree pane in the <Device 
Monitoring> window (Æ page 15), and perform (a) or (b). 

(a) On the menu bar, select [File] → [Schedule]. (b) Right-click the selected icon, and select 
[Schedule] in the context menu.

The following screen appears.

<Schedule Setting> window

If your click the [Add] button, the <Create Schedule> window (Æ page 54) appears. 
Also, if your click the [Edit] button, the <Edit Schedule> window (Æ page 55) appears.

NOTEE�
When additional setting is performed on a device/group/keyword/brightness control with an existing schedule, the 
details of the schedule are displayed on the bottom row.
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Example: <Create Schedule> – <Operation Settings> window

Items that can be configured on the <Create Schedule> window are the same as those that can be configured 
on the <Edit Schedule> window.
Items that can be configured are as shown on the table below.

Item Content
Date Settings *1 Specified Date, Everyday, Weekly (multiple days of the week can be specified.), Time
Operation Settings*2

Operation Settings
Set the power, AV mute, and input switching operation 
settings (Æ page 59)
The input can be switched once per command.

Command settings Using the command transmission function (Æ page 61)
Simultaneous image 
distribution

Using the simultaneous image distribution function  
(Æ page 62)

Distribution image 
deletion Using the delivered image deletion function (Æ page 69)

Interrupting delivery Using the interrupt delivery function (Æ page 72)
Brightness Control Using the brightness control function (Æ page 76)
Delivering contents list Using the content list delivery function (Æ page 79)
Light ID Control Using the light ID control function (Æ page 89)

*1 Please ensure the Time is entered after setting Specified Date, Everyday, or Weekly. 
However, a time that is before the creation date and time cannot be set.

*2 Select any of Operation Settings, Command Settings, Simultaneous image distribution, Distribution image 
deletion, Interrupting delivery, Brightness Control, Delivering contents list, and Light ID Control for the Control 
Setting.

ATTENTIONE
A schedule for turning on the projector can be specified, but a schedule should only be set up for a projector 
installed in an environment where light from the projector cannot enter the eyes of nearby people when the 
projector starts.
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 QAdd schedule
Clicking the [Add] button on the schedule setting window will bring up the following <Create Schedule> window.
Configure the schedule in this window. (Æ page 52)

<Create Schedule> window

Click [OK] after setup to complete the process.

NOTEE�
You cannot set more than 100 schedules.
If there are 100 existing schedules already set up when the [Add] button is clicked on the <Schedule Setting> 
window, the following message is displayed.
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 Q Editing a schedule
Select the schedule you wish to edit on the <Schedule Setting> window, and click [Edit]. The following <Edit 
Schedule> window will be displayed. (Æ page 52)

<Edit Schedule> window

After editing, click [OK] to complete the process.

 QDeleting a schedule 
Select the schedule you wish to delete on the <Schedule Setting> window, and click [Delete]. The following 
confirmation will be displayed. Perform the operation in accordance with the information in the message. (Æ page 52)

• Click [OK] to delete schedule.
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 QDisable a schedule
Check the [Invalid] check box corresponding to the schedule you wish to disable on the <Schedule Setting> 
window. (Æ page 52)

 QCompleting schedule setting
Click the [Close] button on the <Schedule Setting> window. (Æ page 52)

 QConfirming the schedule setting status
When the schedule setting is complete, a clock icon is displayed to the right of the device, group, keyword, or 
brightness control icon displayed in the tree of the Device Monitoring tab (Æ page 15).
Example: When a schedule is set for "Name0001"

The clock icon is displayed next to the device, group, keyword, or brightness control to which a schedule has been 
set. 

Controlling Function

- 56 -



 QChecking schedules that have been set up
If there are overlapping schedules (with the same start time specified for multiple commands for the same device), 
proper operation of the device cannot be guaranteed. For this reason, check the schedule duplicated in the 
Schedule List Display and be sure to correct the duplicates.
Please perform the following procedure for displaying the schedule list, and confirming or correcting the overlapping 
schedules.

1 . Select [Options] → [All Schedule List] in the <Device Monitoring> window (Æ page 15) .

The following screen appears.

<Schedule List> window

If there are overlapping schedules for a specified device, its lines will be indicated in red.
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2 . In this case, perform the following (a) or (b) to correct overlapping schedules .

(a) Perform the schedule Edit (Æ page 55) to change the overlapping schedules.

(b) Place a check mark in the [Invalid] checkbox in the <Schedule Setting> window to temporarily disable the 
schedule.

<Schedule Setting> window

3 . Click [Close] to complete the settings .

NOTEE�
The <Schedule List> window displays a list of schedules that have been set up for each device. Schedules for up to 
100 devices can be displayed at any one time. If there are schedules for more than 100 devices, buttons for moving 
between pages, the page number, and the total number of pages will appear at the bottom of the window as shown 
below.
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 JUsing the <Operation Settings> Window
 Q Setting a schedule for commands to be sent

1 . Select a device, group, keyword, or brightness control icon in the tree of the <Device Monitoring> 
window (Æ page 15) and then open the <Create Schedule> window (Æ page 54) or <Edit Schedule> 
window (Æ page 55) .

2 . Select [Operation Settings] in the <Create Schedule> window to switch to the <Operation Settings> 
window .

 

<Create Schedule> – <Operation Settings> Window

3 . Set the date and time to perform the specified operation.
Select [Specified Date], [Everyday], or [Weekly] (by day of the week) and then set [Time].

4 . Configure the items to control.

(1) To control the power of the device, place a check in the [Power] check box .
Click [STANDBY] or [ON] to select.

(2) To set AV mute and control the shutter, place a check in the [AV Mute] check box .
• Click [OFF] or [ON] of AV mute to select it.
• To control AUDIO and VIDEO individually, select [VIDEO], [AUDIO], or [VIDEO+AUDIO] from the pull-

down menu, and select [OFF] or [ON] for the respective control. 
(3) To switch the input terminal of the device, digital interface box, or digital link switcher, place a 

check in the [Input] check box .
• Click an input terminal to select it.

*To switch the input for the digital link switcher, use the items in the [Digital Interface Box] area.
• To control individually, make selections in the [Function] and [Status] pull-down boxes. 

For details on the selectable combinations of functions and statuses, see the table on pages 47 to 50.
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5 . Set the order to perform the operations .
Set the order for performing the specified operations by selecting from the pull-down menu to the right of each 
item.

6 . Click the [OK] button to complete the setting .
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 JUsing the Command transmission function
 QWhat is the command transmission function?

The command transmission function enables you to send any entered commands to multiple devices at the same 
time.

NOTEE�
Commands that can be used and the command reception disabled period vary depending on the device you are 
using. For details, read the Operating Instructions of the device you are using.

 Q Setting schedules for sending commands

1 . In the tree pane of the <Device Monitoring> window (Æ page 15), select a device, group, keyword, or 
brightness control icon to open the <Create Schedule> window (Æ page 54) or the <Edit Schedule> 
window (Æ page 55) .

2 . In the create schedule window, select [Command Settings] to switch to the <Command Settings> window.

<Create Schedule> – <Command Settings> window

3 . Set the date and time to send the entered command .
Select [Specified Date],  [Everyday], or  [Weekly] (by day of the week), and then set [Time].

4 . Enter the command to send in [Transmitting command] .
You can only use single byte capital letters (alphabet), numbers, and symbols. You can enter up to 64 characters.

5 . Put a check on the commands to send . (All commands are checked by default .)
Checked commands will be sent in order from the top.

6 . Set the command sending interval in [Transmission interval] .
Select 5, 10, 15, or 30 seconds as the sending interval for multiple commands (up to 3 commands can be sent). 
(The default setting is 5 seconds.)

7 . Click the [OK] button to apply the settings .
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 JUsing the Simultaneous Image Distribution Function
 QWhat is the simultaneous image distribution function?

It is a function to deliver and display specified image data to multiple devices. Additionally, characters can also be 
delivered superimposed on the images using the simple edit function.

NOTEE�
For devices that support the simultaneous image distribution function.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/) or (http://panasonic.net/prodisplays/)).

Specifications for files that can be delivered

Item Overview

File type JPEG format and BMP format image files that the OS gives standard 
support (extension .jpg, .jpeg, .bmp)

Deliverable image size (image 
resolution)

Up to 4 096×2 160 pixels (delivered after resizing to XGA (1 024×768) size 
or WXGA (1 280×800) size.)

Precautionary items

• When image delivery or deletion is performed, the device input switches 
to [NETWORK] or [PANASONIC APPLICATION], and remains on 
[NETWORK] or [PANASONIC APPLICATION] input even after delivery.

• Depending on the model, an input guide is displayed in the right corner 
of the screen for about 5 minutes after an image is displayed.  
To erase the display of the input guide, wait for 5 minutes or setup so 
the input guide does not display by setting [Display option] → [Onscreen 
display] → [Input guide] to Off.

• In some models, when this software is started up, an undelivered status 
icon is displayed in the Brief Information Display regardless of the state 
of the device.

• Images cannot be delivered to the device while images are displayed 
using the Panasonic device software “Wireless Manager ME”. However 
images can be delivered when [Network] → [Live mode interrupt] on the 
menu of the device is on.

• When connected with the “Wireless Manager ME” and it is displaying in 
multi live screen by selecting [Network] → [Multi Live] in the main unit 
menu or pressing the [Multi Live] button on the remote control, if there is 
one, it is not possible to deliver to that device.

• In some models, when time is set for [No signal auto off] on the menu 
of the main unit, the power of the device is turned off when the time set 
in [No signal auto off] has elapsed after image delivery or deletion is 
performed even if it is still displaying the delivered image data. 
To use this function, set the [No signal auto off] in the menu of main unit 
to disabled.

• When scheduling image delivery with a specified character font and 
exporting the setting of that device to another computer, if the font does 
not exist in the destination computer, the characters are displayed in 
the default font of the OS. (The default font varies according to OS and 
language.)

• Depending on the model, after image delivery has ended, sometimes 
each item of [Image adjustment] and [Position adjustment] in the menu 
of the device cannot be set.

• When the device network password is on (enabled), images cannot be 
delivered to the device. When this function is used, turn off [Network] → 
[Password setting] in the device menu.
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 Q Scheduling the simultaneous image distribution function

1 . In the tree in the <Device Monitoring> window (Æ page 15), select icons of devices, group, and 
keyword to set a schedule, and open the <Create Schedule> window (Æ page 54) or the <Edit 
Schedule> window (Æ page 55) . 

2 . Select [Simultaneous image distribution] on the <Create Schedule> window, and switch to the 
<Simultaneous image distribution> window.

<Create Schedule> – <Simultaneous image distribution> window

3 . Set the date and time to perform simultaneous image distribution .
After selecting [Specified Date] / [Everyday] / [Weekly] (by day of the week), set [Time].
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4 . Select the image to distribute simultaneously . 
If you click the [Image Select] button of [Background] in the <Create Schedule> window, the Background image 
selection screen appears.  
Select the image to be delivered and click [OK] button to reflect in [The layout image of the picture distributed]. 
• Click the [Cancel] button to return to the <Create Schedule> window or the <Edit Schedule> window.

NOTEE�
Image files that can be delivered are limited to JPEG format or BMP format that the OS gives standard support, 
with the extensions [.jpg/ .jpeg/ .bmp]. Also the following message is displayed when the long edge of the 
selected image exceeds 4 096 pixels, or the short edge exceeds 2 160 pixels.

To clear the image reflected in [The layout image of the picture is distributed], click the [Image cancel] button of 
[Background]. Perform the operation in accordance with the information in the message.
• If you click [Yes], the image is canceled.
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5 . Select a background color for the simultaneous image distribution .
When you click the [Color spec.] button of background, the [Color] window appears.
When selecting any color on the color palette, the selected color is set as the background color of the image.

NOTEE�
• If there is a blank in the display area when selected image is displayed on the device, blank area will be 

displayed with the specified background color.
• Image delivery is possible even in the state in which just a background color has been set without performing 

image selection in step 4.

6 . To place text on the image to be delivered, perform the following procedure .

(1) Select the text font in [Font] of [Character] .

(2) Select the text size in [Size] of [Character] .
You can select from 10 points to 150 points.

(3) If you click the [Color] - [Color spec .] button of [Character], the Color screen appears .
Select any color in the color palette to set the text color.

(4) Enter the text to display in the [Input for the characters to be displayed] field.
Up to 128 single-byte characters (64 double-byte characters) can be entered.

(5) The text is input at the position specified in [Position] of [Character].

Example:

Text positioning:

Layout image of 
the image to be 
delivered:

NOTEE�
Depending on the character settings (font, size, positioning, Color, number of characters), part of input text may 
be not displayed or difficult to read. Change the settings of characters by referring to the [The layout image of 
the picture distributed].
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7 . Check the settings performed in step 1 to 11 with [The layout image of the picture distributed] . In the 
layout image area of the [The layout image of the picture distributed], the screen layout when the image 
is delivered to the device with aspect ratio of 4E3 and the screen layout when the image is delivered to 
the device with aspect ratio of 16E9 are displayed .

When the device at the delivery destination has an aspect ratio of 4:3, image for 4:3 is delivered, and if it is a 
device with an aspect ratio of 16:10, wide image of 16:10 is delivered.

4:3 image

16:10 wide 
image

8 . When settings are completed, click the [OK] button to end the scheduling .

9 . The following message is displayed when the [OK] button is clicked .  
Confirm the schedule by clicking the [OK] button if there is no problem switching to NETWORK or 
[PANASONIC APPLICATION] input forcefully when the schedule is executed . Reset the schedule by 
clicking on the [Cancel] button if there is a problem .

NOTEE�
• [The layout image of the picture distributed] is only for checking screen layout. The image is not guaranteed to 

exactly match the image displayed on the delivery destination screen.
• When the aspect setting of the device is changed, images might not be displayed with normal aspect.
• For the how to set the display aspect of a device, check the operation manual of the device you use.
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 QManually perform the simultaneous image distribution function
1 . In the tree in the <Device Monitoring> window (Æ page 15), right-click icons of devices, group, 

and keyword to perform simultaneous image distribution function, and select [Simultaneous image 
distribution] from the displayed menu to display the <Simultaneous image distribution> window.

<Simultaneous image distribution> window

For a description of each item, refer to “Scheduling the simultaneous image distribution function” (Æ page 63).
When [Turn on the device power and distribute an image] is checked, images are delivered after turning on the power 
of a device if the device is not turned on. (This operation is enabled only when devices are selected individually. This 
item cannot be set when group, keyword, or brightness control is selected.)

ATTENTIONE
When turning the projector on, take care to ensure that light from the light source cannot enter the eyes of people 
near the device.
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2 . The following message is displayed when the [Distribution] button is clicked .  
Execute the image delivery by clicking the [OK] button if there is no problem switching to NETWORK or 
[PANASONIC APPLICATION] input forcefully . Cancel the image delivery by clicking the [Cancel] button 
if there is a problem .

 

NOTEE�
If the power of the device unit is turned off or the connection with the unit is disconnected during delivery, the 
delivery will fail. Check the status of the connection with the unit and then execute delivery again.
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 JUsing the Delivered Image Deletion Function
 QWhat is the delivered image deletion function? 

It is a function to make screens of multiple devices black. If a delivered image is being displayed, the image can be 
deleted.

NOTEE�
For devices that support the delivered image deletion function.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/) or (http://panasonic.net/prodisplays/)).

 Q Scheduling deletion of delivered image
1 . In the tree in the <Device Monitoring> window (Æ page 15), select icons of devices, group, keyword 

or brightness control, and open the <Create Schedule> window (Æ page 54) or the <Edit Schedule> 
window (Æ page 55) .

2 . Switch to the delivered image deletion setting screen by selecting [Distribution image deletion] in the 
<Create Schedule> window. 

<Create Schedule> – <Distribution image deletion> window

3 . Set the date and time to delete delivered image .
After selecting [Specified Date] / [Everyday] / [Weekly] (by day of the week), set [Time].

4 . Click the [OK] button to end the setting .
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5 . The following message is displayed when the [OK] button is clicked .  
Confirm the schedule by clicking the [OK] button if there is no problem switching to NETWORK or 
[PANASONIC APPLICATION] input forcefully when the schedule is executed . Reset the schedule by 
clicking on the [Cancel] button if there is a problem .

 QManually perform the delivered image deletion function
1 . In the tree in the <Device Monitoring> window (Æ page 15), right-click icons of device, group, 

keyword or brightness control to perform the simultaneous image distribution function, and select 
[Distribution image deletion] from the displayed menu .

2 . Selecting [Distribution image deletion] displays the following confirmation message. 
Execute the deletion of delivered image by clicking the [OK] button if there is no problem switching 
to NETWORK or [PANASONIC APPLICATION] input forcefully . To cancel the deletion of the delivered 
image, click the [Cancel] button .
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 JChecking the Progress of the Simultaneous Image Distribution 
Function and the Delivered Image Deletion Function

The image delivery status of a device to which the simultaneous image distribution function or the 
delivered image deletion function is performed is displayed in Brief information display pane .

For details of icons, refer to [Image distribution] status description (Æ page 36).

NOTEE�
Device image delivery or the execution status of deletion is cleared when you exit from this software. 
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 JUsing the Interrupting Delivery Function
 QWhat is the interrupting delivery function

Separate content stored on a computer can be displayed on projectors during signage playback by specifying 
an interrupt playback time. In addition, files stored on a computer can be copied to memory, such as SD memory 
cards, used by projectors.

NOTEE�
For projectors that support the interrupting delivery function.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/)).

Types of content files that can be delivered

Still 
images

Extension Format Restriction

jpg / jpeg JPEG

Number of pixels : Maximum 8 000 × 8 000 
(For progressive JPEG, maximum 4 096 × 4 096）
YUV format : Only YUV444, YUV422, and YUV411 supported
Color mode : Only RGB supported

bmp Windows Bitmap

Number of pixels : Maximum 2 000 × 2 000 
(1-bit, 4-bit, 8-bit, 16-bit, 24-bit, and 32-bit supported)
Following formats are not supported. 
Run-length encoding, Bit fields, Top to bottom, Transparent data

Movie

Extension
Codec Restriction*1

Video Audio Video Audio

mov H.264 / MPEG-4 AVC
Motion JPEG

AAC
Linear PCM

Resolution : 
Maximum 1 920 × 1 080 
Minimum 240 × 180

Fram rate : 
Maximum 30 fps

Bit rate : 
Maximum 40 Mbps

Sample rate : 
Maximum 48 kHz 
(For Linear PCM, 
maximum 16 kHz)

Channel : 
Maximum 2 ch

Bit rate : 
Maximum 384 kbps

avi
H.264 / MPEG-4 AVC

Motion JPEG
MPEG-4

MPEG-1/2 Audio
Layer-3 (MP3)

AAC
Linear PCM

mp4 H.264 / MPEG-4 AVC
MPEG-4

AAC
MPEG-4 AAC-LC

mpg / mpeg MPEG-2 MPEG-1/2 Audio
Layer-2

wmv WMV9 WMA

*1 : Following movie files are not supported.
• Files with the video codec of WMV7, WMV8, DivX, or Xvid
• Uncompressed video
• Multi-angle video
• Files with the profile of Advanced Simple Profile @ Level 0 or Advanced Simple Profile @ Level 1
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 Q Scheduling the interrupting delivery function
1 . Select the icon for the desired projector, group, or keyword control to set up a schedule from the tree 

pane in the <Device Monitoring> window (Æ page 15) to open the <Create Schedule> window (Æ page 
54) .

2 . Select [Interrupting delivery] on the <Create Schedule> window to switch to the Interrupting delivery 
setup window .

<Create Schedule> – <Interrupting delivery> window

3 . Specify the date and time to deliver content information, such as the contents to deliver and the start 
time for interrupt playback, in [Date Settings] .

4 . Specify the [Contents information] to deliver .
For details about contents information and how to set items, see “Manually operating interrupt delivery"  
(Æ page 74).

5 . Click the [OK] button to apply the settings .
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 QManually operating interrupt delivery

1 . Right click the icon for the projector, group, or keyword on which interrupting delivery is to be performed 
from the tree pane in the <Device Monitoring> window (Æ page 15), and select [Interrupting delivery] 
from the displayed menu. The <Interrupting delivery> window appears.

NOTEE�
When a group or keyword is selected in order to perform [Interrupting delivery], [Interrupting delivery] is 
performed only on the models that have the interrupting delivery function out of the multiple projectors associated 
with the selected group or keyword.

<Interrupting delivery> window
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2 . Click the [Select] button in [Contents information] to display the <Open contents file> window. 
Select the file to deliver as the contents, and click the [Open] button.

3 . If the selected file is a still image, the image is displayed in [Selected contents image]. 
If the selected file is a movie, the image can be monitored by clicking the [Preview] button. 
The file path and file name of the selected file are displayed in [Selected contents].

NOTEE�
To select another file, click the [Cancellation] button in [Contents information].

4 . Enter the [Playback information] or select [Delivering contents only] .

• To specify interrupt playback of separate contents for projectors during signage playback, enter the playback 
start time, etc. in [Playback information]. 
Specify the [Title] of the contents to deliver, together with either [Playback start time] and [Playback end time], 
or [Playback start time] and [Playback time]. 
Enter the name of the contents to deliver in [Title]. Up to 24 alphanumeric characters can be entered. 
A time in the range 00:00:10 to 24:00:00 can be specified for the playback start/end time and playback time 
(duration).

• To copy files stored on a computer to memory, such as the SD memory cards used on the projectors, place a 
check in [Delivering contents only].

NOTEE�
• If a file with the same name as the contents for delivery already exists on the delivery destination, the 

destination file will be overwritten, even if the name of the contents is different. In this case, the contents 
registered in the signage schedule will be replaced by the delivered contents.

• If [Delivering contents only] is checked, [Playback information] entry is disabled.

5 . Click the [Delivery] button to deliver the contents information .
The delivery progress status is displayed.

NOTEE�
• The time required for delivery will vary according to the size of the contents file.
• If the power of the projector unit is turned off or the connection with the unit is disconnected during delivery, 

the delivery will fail. Check the status of the connection with the unit and then execute delivery again.

6 . Click the [Close] button to close the window .
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 JUsing the Brightness Control Function
 QWhat is the brightness control function?

When multiple projectors equipped with the brightness control function is used to project an integrated image, the 
function automatically controls the projectors so that the brightness between the projected images from each of the 
projectors are held uniform.

NOTEE�
• For projectors equipped with the brightness control function.  

For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on 
the Panasonic web site ((http://panasonic.net/avc/projector/)).

• Brightness control is a function to help you maintain the brightness of multiple projectors at a uniform level. It 
does not guarantee that the brightness of all projectors will completely match.

1

43

2 1

43

2 1

43

2

An illustration of brightness control

Change in 
brightness 
over time

During setup (uniform brightness) Change in brightness

Brightness 
control

Brightness is corrected to be 
uniform

 Q Projector setting
1 . First, open the onscreen menu or each projector and go to [MAIN MENU] → [PROJECTOR SETUP] → 

[Brightness Control] → [Brightness Control Gain]. Adjust the gain value using the remote control for 
the projector so that the brightness of each of the projectors match .

2 . Next, from the [MAIN MENU] of each projector → [PROJECTOR SETUP] → [Brightness Control] → 
[Brightness Control Setting] → [Mode] set to “PC”.

NOTEE�
For detailed instructions on operating the projector, please refer to the operating manual for the projector being used.
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 Q Scheduling the brightness control function
1 . Select the brightness control icon from the tree pane on the <Device Monitoring> window (Æ page 15) 

and open the <Create Schedule> window (Æ page 54) or the <Edit Schedule> window (Æ page 55) .

<Create Schedule> – <Date Settings> window

2 . Select the day and time on which to perform brightness control .
After selecting [Specified Date] / [Everyday] / [Weekly] (by day of the week), set [Time].

3 . Select [Brightness Control] .

4 . After setup, click [OK] to complete .
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 QManually operating the brightness control function 
Right-click the Brightness Control icon on the tree pane of the <Device Monitoring> window (Æ page 15) and 
select [Manual Brightness Control] from the displayed menu.

 QChecking the progress status of brightness control
When brightness control is being performed by scheduling or manually, the [status bar] on the <Device Monitoring> 
window (Æ page 15) changes from [Ready] to [Brightness Control is being executed.] and a progress bar 
appears on the right side. Brightness Control is being executed when the display returns to [Ready].

If brightness control is not successful, a warning icon is displayed next to the brightness control icon on the tree 
pane on the <Device Monitoring> window (Æ page 15) to show that brightness control was not successful.

NOTEE�
Brightness control may not be successful when the projector is in the following states.

- A projector is undergoing lamp relay.
- A projector is in standby mode (the power is switched off)
- The computer cannot connect to a projector (e.g. poor LAN cable connection)

If brightness control is not successful as a result of the above, check the projector status before attempting 
brightness control again.
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 JUsing the content list delivery function
 QWhat is the content list delivery function?

It is a function to deliver content that can be played with a USB media player (still images and movies) and the 
corresponding play list to a flat panel display equipped with a USB media player function.

NOTEE�
• To use the content list delivery function, you need to insert a formatted USB memory device into the flat panel 

display unit. For details on the specifications of USB memory devices that can be used, refer to the instruction 
manual for your flat panel display.

• When you use the content list delivery function, the delivered content list (content and play list) is written to the 
USB memory device inserted in the flat panel display unit. If there is already content or a play list with the same 
file name in the delivery destination USB memory device, it will be overwritten regardless of the write-protect 
setting.

• Even if content is directly saved to the USB memory device after delivering the content and play list using the 
content list delivery function, that content will not be played as it is not registered in the play list.

• This function is applicable to flat panel displays that can use the content list delivery function.  
For information on the supported functions for each flat panel display, refer to the “List of Compatible Device 
Models” on the Panasonic web site ((http://panasonic.net/prodisplays/)).

• For details on the USB media player function, refer to the instruction manual for your flat panel display.
• For details on purchasing light IDs, refer to the Panasonic website (http://panasonic.net/avc/LinkRay/).

Deliverable content file types

Still 
images

Extension Format Restriction*1

jpg 
jpeg 
jpe

JPEG
Number of pixels: Maximum 4,096 x 4,096
YUV format: Only YUV444, YUV422, and YUV411 supported
Color mode: Only RGB supported

Movies

Extension
Codec Restriction*2

Video Audio Video Audio

mov H.264, MPEG4 part2 AAC, HE-AAC

Resolution: 
Maximum 1,920 x 
1,080
Frame rate: 
Maximum 30 fps
Bit rate: 
Maximum 40 Mbps

Sample rate: 
Maximum 48 kHz
Channel: 
Maximum 2 
channels
Bit rate: 
Maximum 384 kbps

avi H.264, MPEG4 part2 MPEG1 Layer2,  
AC-3, Linear PCM

mp4 H.264, MPEG4 part2  AC3, DDP(E AC-3),  
AAC/HE-AAC

ts 
mts H.264, MPEG4 part2

MP3, MPEG1 Layer2,  
AC-3, DDP(E AC-3),  

HE-AAC

wmv 
asf

H.264, MPEG4 part2, 
VC-1 Advanced,  

AP@L3,  
VC-1 Simple & Main

WMA Standard,  
WMA9/10 Pro

3gp H.264, MPEG4 part2 AAC/HE-AAC

mkv H.264, MPEG4 part2 MPEG1 Layer2, 
HE-AAC

flv 
f4v H.264 MP3, AAC, 

Linear PCM

*1: Progressive JPG is not supported.
*2: Following movie files are not supported.

• Multi-angle video
• Files with the profile of Advanced Simple Profile @ Level 0 or Advanced Simple Profile @ Level 1
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 Q Scheduling the content list delivery function .

1 . Select the icon of the flat panel display, group, or keyword to set up a schedule from the tree pane in 
the <Device Monitoring> window (Æ page 15) and open the <Create Schedule> window (Æ page 54) 
or <Edit Schedule> window (Æ page 55) . 
When a group or keyword icon is selected as the target for schedule setup, you can simultaneously deliver 
content lists that were individually specified for multiple flat panel displays belonging to that group or keyword.
However, the content lists will be delivered only to models that support the content list delivery function.

2 . Select [Delivering contents list] in the <Create Schedule> window to switch to the <Delivering contents 
list> window.

<Create Schedule> - <Delivering contents list> window

3 . Set the date and time to deliver the content (still images and movies) and corresponding play list in [Date 
Settings] .
Select [Specified Date], [Everyday], or [Weekly] (by day of the week) and then set [Time].

4 . Select the content lists to be delivered to the devices .
Select the content list to be delivered to the device in the [Delivery content list] pull-down list. When a group or 
keyword icon is selected, different content lists can be selected for each device. If nothing appears in the pull-
down lists, content lists must be registered. Click the [Content list editing] button, and create the content play 
lists you want to deliver beforehand. For details on editing and registering delivery content lists, see "Creating 
and editing content lists" (Æ page 84).

NOTEE�
• Only registered content lists will appear in the [Delivery content list] pull-down list. (Up to 50 entries can be 

registered.)
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5 . Specify the [Playback mode setting], [Parent], and [Group No .] settings .
Select [Single-Playback] for playback on a single flat panel display (Single Media Player mode) and [Multi-
Playback] for starting playback simultaneously on multiple flat panel displays (Multi Media Player mode).
When [Single-Playback] is selected, [Parent] and [Group No.] cannot be specified.
When [Multi-Playback] is selected, be sure to specify [Parent] and [Group No.].

NOTEE�
• The [Group No.] setting is identical to the group ID used to classify networks when using USB media players 

in Multi Media Player mode.
• When [Multi-Playback] is selected, be sure to specify one flat panel display within a group as the [Parent]. 

When USB media player playback on the flat panel display specified as the [Parent] (primary display) starts, 
USB media player playback on the other flat panel displays in the same group (sub displays) also starts.

• If another flat panel display on the same network and with the same group ID is already specified as the 
primary display, [Parent] cannot be specified.

• To view the content that will be delivered, click the [Confirmation] button. The input signal, display mode (aspect 
ratio), and other information will be displayed on the corresponding flat panel display.

6 . Click the [OK] button to apply the settings .

ATTENTIONE
When content list delivery is scheduled, leave this software running. If the software is exited or the computer 
enters the sleep state, content list delivery will not be performed on the set date and time.

NOTEE�
• It may take a while for delivery to complete after it is started depending on the sizes of the content files.
• The content list is not delivered to any flat panel display that is not connected to the network at the time of 

delivery.
• The functions set in [POWER MANAGEMENT SETTINGS] of the flat panel display are disabled during 

content list delivery.
• If a flat panel display that is a delivery target is playing existing content with the USB media player, playback 

stops simultaneously with the start of content list delivery and then resumes with the new content after 
delivery completes.

• When content list delivery is executed, the settings specified in the <Content list delivery> window are 
automatically saved. The automatically saved settings will appear in the <Content list delivery> window the 
next time you open it.

• If the power of the flat panel device unit is turned off or the connection with the unit is disconnected during 
delivery, the delivery will fail.
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 Q Delivering the Content List Manually

1 . Right-click the icon of the flat panel display, group, or keyword to deliver the content list from the tree 
pane in the <Device Monitoring> window (Æ page 15) and select [Content list editing and delivery] 
from the displayed menu to display the <Content list delivery> window. 

NOTEE�
When a group or keyword icon is selected as the target for schedule setup, you can simultaneously deliver 
content lists that were individually specified for multiple flat panel displays belonging to that group or keyword.
However, the content lists will be delivered only to models that support the content list delivery function.

<Content list delivery> window
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2 . Select the content lists to be delivered to the devices .
Select the content list to be delivered to the device in the [Delivery content list] pull-down list. When a group or 
keyword icon is selected, different content lists can be selected for each device.
If nothing appears in the pull-down lists, content lists must be registered. Click the [Content list editing] button, 
and create the content play lists you want to deliver beforehand. For details on registering content lists, see 
"Creating and editing content lists" (Æ page 84).

NOTEE�
• Only registered lists will appear in the [Delivery content list] pull-down list. (Up to 50 entries can be registered.)

3 . Specify the [Playback mode setting], [Parent], and [Group No .] settings .
Select [Single-Playback] for playback on a single flat panel display (Single Media Player mode) and [Multi-
Playback] for starting playback simultaneously on multiple flat panel displays (Multi Media Player mode).
When [Single-Playback] is selected, [Parent] and [Group No.] cannot be specified.
When [Multi-Playback] is selected, be sure to specify [Parent] and [Group No.].

NOTEE�
• The [Group No.] setting is identical to the group ID used to classify networks when using USB media players 

in Multi Media Player mode.
• When [Multi-Playback] is selected, be sure to specify one flat panel display within a group as the [Parent]. 

When USB media player playback on the flat panel display specified as the [Parent] (primary display) starts, 
USB media player playback on the other flat panel displays in the same group (sub displays) also starts.

• If another flat panel display on the same network and with the same group ID is already specified as the 
primary display, [Parent] cannot be specified.

• To view the content that will be delivered, click the [Confirmation] button. The input signal, display mode (aspect 
ratio), and other information will be displayed on the corresponding flat panel display.

4 . If you click the [Delivery] button, content list delivery is executed .
If you wish to save the created play list without delivering it, click the [Save] button.
If you wish to cancel editing of the created play list, click the [Cancel] button.
The <Create Schedule> window or <Edit Schedule> window reappears.

5 . Deliver or save the content list .
If you click the [Delivery] button, the files specified below are saved to the USB memory inserted in the flat 
panel display of the delivery destination.

(1) File list (filelist.dat)
The file name of the content to be played back is recorded in this file.

(2) Scenario (scenario .dat)
The playback time of each content file, and the playback order of the content are recorded in this file.

(3) Light ID definition file (lightid.dat)
Light ID information assigned to the contents within scenario is recorded in this encrypted file.
Light ID definition files will be saved even for flat panel displays not equipped with the light ID function.

(4) Playback file
This is a still image or movie file used for playback.

• To save the content lists without delivering them to the flat panel displays, click the [Save] button for each 
device. Specify the save destination in the dialog box for selecting the save folder, and then click the [OK] 
button to save the files specified in (1) through (4) in the specified folder. Even if the flat panel display to be 
used for playback is not connected to a network, the set of files necessary for playback with a USB media 
player can be saved directly by specifying the USB memory as the save destination.

• To temporarily save the content lists during the editing process, click the [Apply] button. The mid-edit content 
lists will appear in the <Content list delivery> window the next time you open it.

• To discard mid-creation or mid-edit content lists, click the [Cancel] button. You will return to the <Create 
Schedule>, <Edit Schedule>, or <Device Monitoring> window.
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NOTEE�
• It may take a while for delivery to complete depending on the sizes of the content files.
• The functions set in [POWER MANAGEMENT SETTINGS] of the flat panel display are disabled during 

content list delivery.
• If a flat panel display that is a delivery target is playing existing content with the USB media player, playback 

stops simultaneously with the start of content list delivery and then resumes with the new content after 
delivery completes.

• When content list delivery is executed, the settings specified in the <Content list delivery> window are 
automatically saved. The automatically saved settings will appear in the <Content list delivery> window the 
next time you open it.

• If the power of the flat panel device unit is turned off or the connection with the unit is disconnected during 
delivery, the delivery will fail. Check the status of the connection with the unit and then execute delivery again.

• Even if content to which light ID management IDs are assigned is transmitted to a flat panel display not 
equipped with the light ID function, playback of that content will not be affected.

• Light ID definition files cannot be created on their own. They are generated when light ID management IDs 
are assigned to contents in this procedure.

 QCreating and editing content lists
Perform the following to create new content lists or edit existing ones.
1 . Click the [Content list editing] button in the <Content list delivery> window.

<Content list delivery> window
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The following screen appears.

Content list editing window

2 . Specify the content list to be created or edited .
Specify the registration destination of the content list to be created in the [List name] pull-down list, or select the 
content list to be edited.
To rename the content list, enter the new name in the [List name] pull-down list after specifying the content list 
to be created or edited, and then click the [Change] button.

NOTEE�
• Up 32 alphanumeric characters can be entered.
• To restore the default content list name, click the [Clear] button. 

When you click the [Clear] button, the play list registered to the content list will also be deleted. Therefore, be 
careful when a play list is already registered.

3 . Select the content to be played back .
If you click the [Add] button of [Play List], the <Open contents file> window appears. 
Select the content file to register to the play list and then click the [Open] button.
• If the selected file is a still image, the image is displayed in [Selected contents image]. In the case of a movie, 

an image indicating that the selected file is a movie is displayed.  
Also, the selected file is reflected in [File name] of [Play List].
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NOTEE�
• Multiple files can be selected by clicking them while pressing the Shift key.

4 . Specify the content playback sequence .
The files displayed in [Play List] are played with the USB media player in order from top to bottom.
If you wish to change the order, click a file name displayed under [File name] of [Play List] and then click the [a] 
or [s] button. The file changes positions with the file above or below it.
To delete a file from [Play List], select the [Select] check box for the file you wish to delete and then click the 
[Delete] button.

5 . Specify the content playback durations .
Enter the playback duration for each content under [Playback time (sec)] in the [Play list].  
A playback time within the range of 3 to 86,400 seconds (equivalent to 24 hours) can be set.

NOTEE�
In the case of a still image, the initial value is 10 seconds. In the case of a movie, the playback time of the 
selected movie file is the initial value.
The playback time may not be acquired for some of the selected movie files.
If the playback time cannot be acquired, the initial value of the playback time is 10 seconds.

6 . Assign the light ID management ID to the content .
This is possible only when transmitting to equipment equipped with the light ID function. Select the light ID 
management ID to assign to the selected content in the pull-down list.

NOTEE�
• To add a new light ID, click the [Get a Light ID] and import a light ID distribution file. For details, see 

"Managing Light IDs" (Æ page 44).
• Management IDs can only be selected during single playback.
• When selecting management IDs, the display of the management ID list may be slow depending on the 

performance of your computer.

7 . Apply the content list settings .
Click the [Setting] button to apply the edited content list settings.
The content list will be registered to the [Delivery content list] pull-down list of the selected flat panel display.

NOTEE�
• Be sure to click the [Setting] button for each created or edited content list. If you proceed to create or edit 

another content list without clicking the [Setting] button, the settings for the previous content list will be 
discarded.

• If the destination flat panel display for delivery does not exist, clicking the [Save] button will save the content 
list directly to the USB memory device inserted in the PC.

• If a destination flat panel display for delivery is not selected, the [Save] button will not appear. To save the 
content list directly to the USB memory device, return to the <Content list delivery> window, and click the [Save] 
button.
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 QWhen Delivering Files Created in PowerPoint
A file created in PowerPoint can be converted to still images or a movie and then delivered as content.

NOTEE�
• Check that Microsoft PowerPoint is installed on your computer in advance.  

This function is compatible with Microsoft PowerPoint 2010 and 2013.
• When a file created in PowerPoint is converted to still images or a movie, conversion may take a while 

depending on the animation effects and number of slides.

1 . Click the [Use a PowerPoint] button in the <Delivering contents list> window.

<Delivering contents list> window

2 . The following window appears .

<Use a PowerPoint> window
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3 . If you click the [Select] button of [PowerPoint], the <Open contents file> window appears.  
Select the file to deliver and then click the [Open] button.

4 . The first slide image of the selected PowerPoint file is displayed in [Selected file Image].

NOTEE�
• If you wish to create a new file, click the [New/Edit] button to launch PowerPoint.
• If you wish to edit the selected file, click the [New/Edit] button. The file displayed in [Selected file] opens.

5 . Convert the file to still images (JPG) or a movie (WMV) with the [Convert(.JPG)] or [Convert(.WMV)] 
button in the <Use a PowerPoint> window.
When conversion completes, the "Processing complete." message appears on the operation window.

NOTEE�
• When a file is converted to still images, settings such as animation effects are discarded.
• When a file is converted to a movie, conversion may take a while depending on the animation effects, number 

of slides, and other settings.

6 . Click the [Close] button to close the <Use a PowerPoint> window.
The converted file is reflected in [File name] of [Play List] in the <Delivering contents list> window.

- 88 -



 JUsing the light ID control function
 QWhat is the light ID control function?

This function controls whether to add light IDs to the images displayed on flat panel displays equipped with the light 
ID function.

NOTEE�
• This is available only on flat panel displays equipped with the light ID function. For details on compatible 

functions for each flat panel display, refer to the "List of Compatible Models" on the Panasonic website (http://
panasonic.net/prodisplays/).

 Q Scheduling the light ID control function
1 . Select a target flat panel display for scheduling, group, or keyword in the tree of the <Device 

Monitoring> window (Æ page 15), and then open the <Create Schedule> window (Æ page 54) or 
<Edit Schedule> window (Æ page 55) .
When a group or keyword icon is selected as the target for schedule setup, you can configure the same 
schedule for multiple flat panel displays simultaneously. The light ID control schedule will apply only to the flat 
panel displays belonging to the selected group or keyword that are equipped with the light ID function.

2 . Set the date and time under [Date Settings] .
Select [Specified Date], [Everyday], or [Weekly] (by day of the week) and then set [Time].

3 . Select [Light ID Control] in the <Create Schedule> window to switch to the light ID control screen.

<Create Schedule> - <Light ID Control> window

4 . Select the light ID operation in [Light ID Setting] and [Managed ID] .
To add the light ID to the image, select the light ID management ID you want to add in the pull-down menu, and 
set [Light ID Setting] to [ON]. To not add the light ID, set [Light ID Setting] to [OFF].
To add a new light ID, click the [Get a Light ID] and import a light ID distribution file. The imported light ID will 
also be reflected in the <Light ID Information> window (Æ page 44).

5 . Click the [OK] button to complete the setting .

NOTEE�
When light ID control is scheduled, be sure to leave this software running. Light ID control will not be executed at 
the scheduled time if the software is closed or the computer enters sleep mode. For details on purchasing light IDs, 
refer to the Panasonic website (http://panasonic.net/avc/LinkRay/).

Controlling Function
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 JError Log Storage
Please perform the following procedure to output the stored error log file.

1 . On the menu bar, select [File] → [Save Error Device Information] in <Device Monitoring> window  
(Æ page 15) .

2 . Select the folder location to save the error log and enter a file name, and then click [Save].

The error log is saved as csv format. You can see the error log with Text Editor and Microsoft Excel.

Other
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 QAbout Error Log File Contents
The error log file describes as following.

(5) (7) (10)(6) (9)(8) (11)

(1)  
(2)
(3) 

(4)  

(1)  Software name

(2)  Version

(3)  Date and Time of storage

(4)  File end indication

(5)  Device name

(6)  Manufacture’s name

(7)  Name of model

(8)  Date and Time when error generation was detected

(9)  Error status (6 digits)

(10) Details of error

(11) Self-diagnosis information (16 or 32 digits: depending on models.)

Other
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 JOpening the Web Control window
The software can be used to open the device web control function.

1 . To open the device web control function, perform either (a) or (b) on the Device Monitoring window (Æ 
page 15) .

(a) Double click the device name in the Brief information display area or the icon in the [Status].
(b) Right click on the device name in the Brief information display area or the icon of the [Status], and select [WEB 

control] from the displayed menu.

NOTEE�
• If “Use automatic configuration script” is checked in your web browser, uncheck it.
• If “Use a proxy server for your LAN” is checked in your web browser, uncheck it or specify the device IP address 

in “Exceptions” in the advanced proxy settings.

2 . The following screen appears .

<Web Control> window (example)

NOTEE�
• For details of the web control function, please refer to the operating manual for the device being used. 
• The <Web Control> window will vary according to the device being used.

Other
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 JUsing the Eco Management Function
Bring up the projector's Web control function while the [ECO management set up] page is displayed.
You can configure power saving settings for the projector in the [ECO management set up] page.

NOTEE�
For projectors that support the Eco management function.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/)).

1 . To call up the Eco Management set up function, right click on the projector name in the Brief information 
display area or the icon of the [Status] in the <Device Monitoring> window (Æ page 15), and select [ECO 
setup] from the displayed menu .

NOTEE�
• If “Use automatic configuration script” is checked in your web browser, uncheck it.
• If “Use a proxy server for your LAN” is checked in your web browser, uncheck it or specify the projector IP 

address in “Exceptions” in the advanced proxy settings.
• It can be displayed from the <Web Control> window (Æ page 92).

2 . The following screen appears . 
When you click the [Submit] button, the settings are applied to the projector . 
After some time, the [ECO setup level] icon in the brief information display pane (Æ page 34) will be 
updated .

<Web Control> window - [Eco management set up] page (example) 

NOTEE�
• The amount of time it takes for the icons in the brief information display pane to update varies depending on the 

[Interval Time] setting configured in "Setting the Information Updating Interval" (Æ page 120).
• For details of the Eco Management function, refer to the Operation manual of the projector you are using.
• The displayed contents of the [ECO management set up] page is different depending on the projector you are using.

Other
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 JCalling the Content Manager
The Content Manager of the projector can be called up from this software.

To call the Content Manager, right click the projector name in the Brief information display area or the icon in [Status] 
in the <Device Monitoring> window (Æ page 15), and select [Content Manager] from the displayed menu.

NOTEE�
• If “Use automatic configuration script” is checked in your web browser, uncheck it. 
• If “Use a proxy server for your LAN” is checked in your web browser, uncheck it or specify the projector IP 

address in “Exceptions” in the advanced proxy settings.

The user authentication window appears.

User authentication window

For details about “Content Manager” after login, refer to the operating manual of the projector.

NOTEE�
The Content Manager can be called only on devices that display the signage playback status in [Signage 
information] in the Brief information display area.

Other
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 JAcquiring and Delivering a Signage Schedule
This function allows you to acquire the signage schedule configured for a projector and then deliver the signage 
schedule to multiple other projectors. This eliminates the need to create the same signage schedule for each projector.

NOTEE�
The signage schedule acquisition and delivery functions are supported only on projectors equipped with Content 
Manager.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/)).

 QAcquiring a signage schedule

1 . Right click the projector name in the Brief information display area or the icon in [Status] in the <Device 
Monitoring> window (Æ page 15), and select [Acquiring signage schedule] from the displayed menu .

The following window appears.

<Acquiring signage schedule> – <By day>

window

<Acquiring signage schedule> – <By weekday> 
window

Other
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2 . Click the [List view] button .

3 . A list of signage schedules configured for the selected projector is displayed by day or by weekday. 
Place a check mark in the [Select] checkbox for the signage schedule you want to acquire and click the 
[Acquisition] button .

NOTEE�
• When acquiring a signage schedule, the contents (audio or video) registered in the schedule are also 

acquired. Accordingly, acquisition may require some time to complete.
• When acquiring a signage schedule any previously acquired signage schedule is deleted.
• If the names of files included in a signage schedule include invalid URL characters (#, %, [, ], {, }, '), 

acquisition of the signage schedule will fail.

The following dialog box appears after starting the schedule acquisition. 
The signage schedule list is displayed when acquisition is successful.

The following message is displayed if acquisition fails. In this case, check whether there is a registered signage 
schedule for the target projector, then try to acquire the schedule again.

Other
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 QDelivering a signage schedule

1 . Right click the icon for the projector, group, or keyword to which signage schedule is to be delivered 
from the tree pane in the <Device Monitoring> window (Æ page 15), and select [Delivering signage 
schedule] from the displayed menu to display the <Delivering signage schedule> window.

NOTEE�
When a group or keyword is selected in order to perform [Delivering signage schedule], the signage schedule 
can be delivered only to the models equipped with Content Manager out of the multiple projectors associated 
with the selected group or keyword.

<Delivering signage schedule> window

Other
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2 . A list of signage schedules is displayed by day or by weekday . Place a check mark in the [Select] 
checkbox for the signage schedule you want to deliver .

3 . Click the [Delivery] button to start delivery of the selected signage schedule .

NOTEE�
• If a file with the same name as the contents, registered in the schedule, for delivery already exists on the 

delivery destination, the destination file will be overwritten, even if the name of the contents is different. In 
this case, the contents registered in the signage schedule on the destination will be replaced by the delivered 
contents.

• When delivering a signage schedule, the contents (audio or video) registered in the schedule are also 
delivered. Accordingly, delivery may require some time to complete.

• If the power of the projector unit is turned off or the connection with the unit is disconnected during delivery, 
the delivery will fail. Check the status of the connection with the unit and then execute delivery again.

• The following message is displayed if no signage schedule has been acquired, by day or by weekday.

4 . Click the [Close] button to close the window .

 QDeleting a signage schedule
Signage schedules acquired by day or by weekday can be deleted on the <Delivering signal schedule> window. 
Use the following procedure to delete a schedule.

Other
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1 . Place a check mark in the [Select] checkbox for the signage schedule you want to delete .
2 . Click the [Delete] button. A confirmation message appears.

3 . Click the [OK] button to delete the selected signage schedule .

NOTEE�
The contents (audio or video) registered in a signage schedule are retained on the computer after the acquired 
signage schedule is deleted. The contents (audio or video) are deleted from the computer only after all acquired 
signage schedules have been deleted.

Other
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 JImporting Device Registration Information
Export data created using this software can be imported.
This function is useful for transferring settings information from another computer installed with this software. 

1 . Select [File] → [Import Settings] Information from the <Device Monitoring> window (Æ page 15) .

2 . The import source reference window will be displayed. Select the folder containing the file to be 
imported and click [OK] .

3 . A confirmation dialog will be displayed. Perform the operation in accordance with the information in the 
message .
• If you click the [OK] button, importing is executed.

Other
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4 . The following window is displayed when import is successful . 
When [OK] is clicked, then this software restarts automatically, and various setting information items 
of the computer that imported data such as device, group, keyword, brightness control, schedule, error 
information are updated .

NOTEE�
• Items other than devices, groups, keywords, brightness control, schedules, errors, and setting information cannot 

be imported.
• Export data created using Multi Projector Monitoring & Control Software Ver 2.0, Ver 2.5, Ver 2.6, Ver 2.7, Ver 2.8, 

Ver 2.9, Ver 3.0 and Ver 3.1 can also be imported into this software (Multi Monitoring & Control Software Ver 1.0).
• When “simultaneous image distribution” is scheduled, the image being used is also imported. Due to the image 

data size, the file size of import data becomes larger. 
• Importing will delete all acquired signage schedules. If a signage schedule is required after importing, acquire the 

signage schedule again.

Other
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 JExporting Device Registration Information
Devices, groups, keywords, brightness control, schedules, errors, and setting information that are set up in this 
software can be exported to a file. 
This function is useful when transferring setting information to another computer. 

1 . Select [File] → [Export Settings] Information on the <Device Monitoring> window (Æ page 15) .

2 . The export destination reference window will be displayed . Select export destination and click [OK] . 

Other
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3 . A folder is created at the designated export destination and export data is created in the folder . The 
folder is named according to the date and time of export . 
The following window is displayed when export is successful . Click [OK] .

NOTEE�
• For example, a folder named “20100113195648” is created when exporting is performed on Jan 13, 2010 at 

19:56:48, and export data is created within this folder. 
Items other than devices, groups, keywords, brightness control, schedules, errors, and setting information cannot 
be exported using this function.

• When “simultaneous image distribution” is scheduled, the selected image is also exported. Depending on the 
image data size, the file size of the export data may become large, and it may take time to perform export 
process.

• Do not import export data created with this software (Multi Monitoring & Control Software Ver 1.0) into Multi 
Projector Monitoring & Control Software Ver 2.0, Ver 2.5, Ver 2.6, Ver 2.7, Ver 2.8, Ver 2.9, Ver 3.0 and Ver 3.1. 
The software may stop operating.

Other
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 JUpdating Device Registration Information
If a device with a different model name from the registered device is detected such as when replacing the device 
already registered with this software with a device with the same IP address, user name and password, the “Different 
model is connected icon” is displayed in the Brief Information Display area of the <Device Monitoring> window (Æ 
page 15).

Different model is 
connected icon

When registering a device with a different model name by replacing the previously registered device, perform 
the following procedure.

1 . In the tree, right-click the corresponding device, and select [Update the device registration information] 
from the displayed menu .

Other
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2 . The properties screen of the device appears . Check the user name, password, keyword setting, memo, 
etc ., and if there is no problem, click the [Update] button .

3 . Click the [Update] button to update the device registration information . 
The message that is displayed differs in each of the cases of (a), (b), (c), and (d) .

(a) When the previously registered device is not registered for brightness control and the simultaneous 
image distribution function or delivered image deletion function is not registered in the schedule
The following message appears if the updating of the registration information is successful.

(b) If the previously registered device is registered for brightness control, and the device to be updated 
is a model that does not support the brightness control function, or the device to be updated 
supports brightness control and the brightness control adjustment mode is set to a mode other 
than “PC” mode
Then the following message is displayed.
Clicking the [OK] button updates the device registration information in the state where the device to be 
updated is excluded from the brightness control target.

Other
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(c) If the previously registered device is scheduled for the simultaneous image distribution function 
or the delivered image deletion function, and the device to be updated does not support the 
simultaneous image distribution function
Then the following message is displayed.
Clicking the [OK] button updates the device registration information in the state where the corresponding 
schedule is deleted from the device to be updated.

(d) If the previously registered device is registered for brightness control, and the device to be updated 
supports the brightness control function and the setting mode is “PC” mode

Then the device registration information is updated in the state where the device to be updated takes over 
the previous brightness control, and the following message is displayed.

4 . If the device registration information failed to update, then the following message is displayed . Check 
the user name and password of the device to be updated .

NOTEE�
• If the previously registered device is registered in “Group”/“Keyword”, then the device to be updated is also 

registered in “Group”/“Keyword”.
• Schedule registered for the previous device is taken over as is. However, if brightness control is released, then 

the schedule of brightness control is not taken over.
• If schedule for operation of a function not available with the updated device (such as DVI input switch control for a 

model that does not have DVI input) is taken over, then the function is not operated and results in error when the 
schedule is performed.

• When the image delivery function or the delivered image deletion function is scheduled for a group, if the device 
that supports the image delivery function is updated to a device that does not support the image delivery function, 
then the message (c) is not displayed.

Other
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 JImporting the Projector Registration Information from the 
“Geometry Manager Pro” Geometric & Setup Management 
Software Application

This function is used to register in this software the setup information of the projectors registered in “Geometry 
Manager Pro” which is a software application that supports the geometry correction and installation adjustments of 
the projectors.
It is useful at such times when there is a large number of projectors to be registered because it obviates the need to 
register the projectors again using this software. 

1 . On Menu, select [File] → [Importing an external setup file] → [Geometry Manager Pro].

2 . When [Geometry Manager Pro] has been selected, the following message is displayed . 
The information on a projector with the same IP address as another projector already registered in this 
software will not be imported . 
If there is no problem even if the projector information is not registered or if the IP address is not one 
that is already in use, click the [OK] button to proceed with importing . 
If there is a problem, click [Cancel] to abort the importing, and proceed again after deleting the projector 
with the same IP address that has already been registered in this software . 

Other
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3 . If the [OK] button has been clicked, the following dialog box appears . Select the projector registration 
information file (extension: .ugk), and click [Open].

4 . The import execution results are displayed . Check what is displayed . 
If the [OK] button is clicked, the newly added projector is displayed on the <Device Monitoring> window 
(Æ page 15) .

If importing has failed because the file is damaged, for instance, the following message is displayed. Check 
whether there is problem in the projector registration information file.

Other
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 JDisplaying the ECO Power Level Monitor
This function displays the ECO power consumption level and the runtime of the projector on a daily basis. 
The past 30 days' worth of ECO power level monitor information starting back from the most recent day is stored 
internally on the projector and can be checked by the ECO power level monitor display function. 

NOTEE�
For projectors that support the ECO power level monitor display function.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/)).

1 . To call up the ECO power level monitor display function, right-click on the icon of the project whose 
ECO power level monitor is to be displayed in the tree pane of the <Device Monitoring> window (Æ page 
15), and select [ECO Power Level Monitor] from the displayed menu .

NOTEE�
• When a projector that does not support the ECO power level monitor display function is selected in the tree 

pane of the <Device Monitoring> window, [ECO Power Level Monitor] cannot be selected. 
• To use this function, the date/time of the computer where this software is installed must be synchronized with 

the date/time of the projector. 

2 . The following dialog box is displayed . 

Other
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3 . When acquisition of the log is completed, the “ECO Power Level” graph of the ECO power level monitor 
is displayed . 

(2)(1)

(3)

(5)

(6)

When the [Runtime] tab is selected, the “Runtime” graph is displayed. 

(4)

Other
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The information displayed on the ECO power level monitor and meanings of icons there are as follows .
(1) [ECO Power Level] tab

When this tab is selected, the ECO power level for each day of projector use is displayed.
(2) [Runtime] tab

When this tab is selected, the runtime for each day of projector use is displayed.
(3) “ECO Power Level” graph

The more green Leaf marks ( ) are displayed, this indicates that a higher ECO power level has been 
attained and that the projector has been run with less power consumed.
If information for a particular day could not be normally acquired, then the Leaf mark is displayed by a 
broken line.
The graph is not displayed for days when the projector is not used.

(4) “Runtime” graph
This displays the runtime of the projector.
The graph is not displayed for days when the projector is not used.

(5) [Save Log] button
When this button is clicked, the data displayed in the ECO power level monitor is output to a log.

(6) [Close] button
When this button is clicked, the ECO Power Level Monitor screen closes.

NOTEE�
• To reduce the power consumed by this projector, the Eco Management function on the projector must be set. 

Change the settings in [MAIN MENU]→[PROJECTOR SETUP]→[ECO MANAGEMENT] →[LIGHT POWER] 
and [AUTO POWER SAVE] in the on-screen menu of each projector. For details on how to set the Eco 
Management function, refer to the instruction manual for each projector.

• Graphs displayed by the ECO power level monitor show data collected every day. The ECO management 
settings of a projector sometimes are not reflected immediately in the graph.

4 . When the [Save Log] button is clicked, the data of the ECO power level monitor can be saved in CSV 
format . 
The following window appears. Enter a desired file name, and click the [Save] button to save the data.

Other
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Data is saved as follows:

(7) (8) (9)

(1)

(3)

(5)

(2)

(4)

(6)

(1) Software name

(2) Version

(3) File save date/time

(4) Device name

(5) Model name

(6) IP address

(7) Data save date

(8) ECO power level (0 to 10)

(9) Device runtime (mins)

Other
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 JSaving the Information of a Registered Device
You can export all information of a registered device to a CSV file. To export device information, follow the following 
steps:

1 . Select [File] → [Save Registration Device] from the menu on the <Device Monitoring> window (Æ page 15) .

2 . Specify the destination folder and file name of the registered device information to save and click the 
[Save] button. A file name containing the file save date and time will be automatically generated for the 
registered device information. You can change the file name by entering the desired file name.

The registered device information will be saved in CSV format. You can view contents of the file using a text 
editor or Microsoft Excel.

Other
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3 . The CSV file of the registered device information will be saved in the specified folder. The following 
window will appear if file saving is successful. Click the [OK] button.

 QDescriptions contained in the registered device information file
The following descriptions are saved in the registered device information file.

(1)

(3)

(2)

(1) Software name 
Version 
File save date and time

(2) Description Items
• Device Name
• Group
• Status (Current status, error/warning information)
• ECO setup level (Displayed numerically)
• Image distribution
• Signage information
• IP Address
• Lamp/Light device Runtime (Lamp 1 to Lamp 4)
• Input
• Source Signal
• Model Name
• Wireless Settings
• Serial Number

(3)  End-of-file display

NOTEE�
• The contents described in the information file only contain the Brief information that is currently displayed. 

The descriptions mentioned above may vary when the displayed items of information change.
• “---” is shown for unsupported information or information that cannot be obtained.

Other
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 JSaving a Maintenance Log
You can save the log information containing the operating status of the device being monitored or controlled by this 
software in the form of files. When a problem occurs, you can give these log files to the serviceman who can use 
them as analysis information.

NOTEE�
For projectors that support the saving a maintenance log display function.  
For information on the supported functions for each device model, refer to the “List of Compatible Device Models” on the 
Panasonic web site ((http://panasonic.net/avc/projector/)).

1 . Select [File] → [Save Maintenance Log File] from the menu on the <Device Monitoring> window  
(Æ page 15) .

2 . A confirmation message will be displayed. Perform the operation in accordance with the information in 
the message .

• If you click the [OK] button, maintenance log retrieval begins.  
To cancel retrieval of the maintenance log, click the [Cancel] button.

Other
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3 . Select a folder in which to save the maintenance log, and click the [OK] button .
The acquisition of the maintenance log (system log/lamp log) of the monitored or controlled device commences.
To save to a new folder, click the [Make New Folder] button to create a new folder.

The maintenance log is saved using the following file names.
System log: ModelName_SerialNo_System_log (without extension)
Lamp log: ModelName_SerialNo_Lamp_log (without extension)

4 . The following dialog will be displayed when maintenance log acquisition commences .

Other
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5 . The following message will be displayed when saving the maintenance log is successful .

If this function is not supported on the target device, the following message will be displayed.

Other
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 JSaving or Deleting the Control Command Log
You can save and delete the control command log information displayed in the command execution log pane of the 
<Device Monitoring> window (Æ page 15).

NOTEE�
The storage period of the execution log of the control command is displayed as the number of days set in [Storage 
Period for the Error Device Information] in Setting Options (Æ page 121).

1 . Right-click on the command execution log pane of the <Device Monitoring> window (Æ page 15) to 
display the menu window .

<Menu> window

<Device Monitoring> window

2 . Select [Save log information] or [Delete log information] .
When you select [Save log information]

The log information is saved in csv format in the specified folder.
When you select [Delete log information]

The log information displayed in the command execution log pane is deleted.
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You can make various settings related to this software.

1 . Select [Options] → [Setting] from the <Device Monitoring> window (Æ page 15) .

2 . The <Setting> window will be displayed. Select the tab corresponding to the setting you wish to change, 
and configure the setting as required. 

<Setting> window

3 . After setup, click [Close] to close the <Setting> window.

Setting Options
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 JSetting the Information Updating Interval
Information regarding devices being monitored/controlled can be updated at regular intervals. The interval for 
updating information can be configured through the following procedure.

1 . Select [General] tab, and perform the following settings .
Check in [Update Interval of Device Information].
Enter the desired time interval in the [Interval Time] field. The time interval can be selected from 1 to 9999 
minutes in 1-minute increments.
Check in [Check Start Up] if you wish the software to automatic update the device information when the 
software is launched.

2 . Click [Update] to apply the new settings . The following message is displayed if the settings are updated 
correctly . Click [OK] .

If [Update] is clicked while characters other than 1 to 9999 are entered or while no characters are entered at all 
in [Interval Time], the message will be displayed as following.

Setting Options
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 JSetting the Storage Period for the Error/Warning Information
You can set the storage period for storing device error information using the following procedure. The default period 
is 30 days.

1 . Select the [General] tab on the <Setting> window. Select the storage period from 15, 30, 60, 90 days 
under the [Preservation period of Error Device Information] .

2 . Click [Update] to apply the new settings . The following message will be displayed . Click [OK] .

Setting Options
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 JDeleting the Error Log
1 . Select [General] tab, and click [Clear Error Log] to delete all the stored error log information .

2 . A confirmation message will be displayed. Perform the operation in accordance with the information in 
the message .

• Click [OK] to confirm the deletion of the information. 
Click [Cancel] to cancel.

 

3 . The following message is displayed when the error log has been successfully been cleared . Click [OK] .

Setting Options
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 JSetting the Port Number for Command Control
Set the port number for the command control to be used in communication with the device.

1 . Select the [General] tab of the Setting window and then enter a port number in the [Update Port Number 
of Command Control] field. 
If there is a port number setting for command control in the setting items of the device to be used, 
match this setting to that setting . (The default setting is 1024 .)

2 . Click the [Update] button to confirm the settings.
NOTEE�
• For connecting to multiple devices, you need to make sure the port numbers match.
• If the port number is incorrect, the information cannot be retrieved.

3 . When the setting is complete, the following message appears . Click the [OK] button .

 

Setting Options
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 JChanging the Information Displayed on the Information Display Windows
Information displayed on the Detailed Information Display and Brief Information Display windows, and the sequence 
in which it is displayed, can be changed as follows.

1 . Select the [Detailed Information] tab in the <Setting> window to set the display items of the Detailed 
Information Display window . 
Alternatively, select the [Monitor Information ] tab to set the display items of the Brief Information 
Display window .

Example: <Setting> – [Detailed Information] window

Items displayed under [Display Item] may be checked or unchecked to display or hide on the Detailed or Brief 
Information Display window.

Select an item displayed under [Display Item] and click [ ▲ ] or [ ▼ ] buttons to change the sequence in which 
items are displayed on the Detailed or Brief Information Display window.

2 . Click [Update] to apply the new settings . Click [OK] when the following message is displayed .  

Example: <Update Detailed Information Setting> window

Setting Options
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 JChanging the Display Criteria for Warnings and Errors
The display criteria for lamp life warning and error can be changed.

• When the remaining lamp life falls below the time specified under Warning Display Condition, the remaining lamp 
life displayed in the row for the lamp in question in the Detailed Information Display (Æ page 40) turns yellow, 
and a lamp warning icon is displayed on the status display area in the Brief Information Display (Æ page 34).

• When the remaining lamp life falls below the time specified under Error Display Condition, the remaining lamp life 
displayed in the row for the lamp in question in the Detailed Information Display (Æ page 40) turns red, and a 
lamp error icon is displayed on the status display area in the Brief Information Display (Æ page 34).

The display criteria can be changed as follows.

1 . Select the [Warning] tab on the <Setting> window. 

<Setting> – <Warning> window

2 . Check [Setting is validated .], and enter the desired remaining lamp time for displaying the warning/error 
in each of the [Warning Display Condition] and [Error Display Condition] fields.
The [Warning Display Condition] and the [Error Display Condition] can be set to between 0 and 9999 hours.
The warning time and the error time can be set to the same time.
In such an instance, an error message will be generated.

NOTEE�
• If Setting is validated is left unchecked, the row corresponding to [Remain Time] on the Detailed Information 

Display (Æ page 41) changes color according to the remaining lamp life for the projector. 
• The lamp life varies depending on projector model. Please refer to the operating manual for the corresponding 

projector. The Remain Time is obtained by subtracting the lamp runtime from the lamp life for the projector.

Setting Options
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3 . Click [Update] to apply the new settings . 
The following message will be displayed if there are no problems with the settings . Click [OK] .

The following message will be displayed if you enter a [Warning Display Condition] that is less than the [Error 
Display Condition], if you enter a character other than 0 to 9999, or if you click [Update] without entering both 
values.

NOTEE�
This setting is effective for both Detailed Information Display and Brief Information Display windows.

Setting Options
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 JSetting the Non-connection Warning Function
The software can be set up to display a device non-connection warning if the device is not connected to the network 
for any reason. The following message will be displayed in the [Status bar] of the <Device Monitoring> window (Æ 
page 15) if a connection with the device cannot be found after a predetermined number of device information 
updates.

1 . Select the [Warning] tab on the <Setting> window.

 

<Setting> – <Warning> window

2 . Place a check in [Setting is validated] .

3 . Enter the number of times in [Frequency of Device Information Update Until Warning Appears] of [No 
Connection Warning Condition] .
NOTEE�
The time set for the update interval time of device information on the General tab of the Setting window is 
displayed for [Device Information Update Interval].

4 . Click the [Update] button to confirm changing of the settings. 
When the settings are updated, the following message appears . Click the [OK] button .

Setting Options

- 127 -



[Frequency of Device Information Update Until Warning Appears.] under [No Connection Warning Condition:] 
condition can be set to between 1 and 999. The following message will be displayed if [Update] is clicked when 
a character other than 1 to 999 has been entered. Click [OK] and re-enter correct value.

NOTEE�
This function will not operate if [Update Interval of Device Information] is not checked in "Setting the Information 
Updating Interval" (Æ page 120).

Setting Options
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 JConfiguring the Early Warning Software Settings
You can access Early Warning Software from this software to check detailed information on errors and error 
occurrence predictions for the compatible devices registered in this software.

Confirm the following before configuring the settings.
• Early Warning Software is installed
• Early Warning Software is running on the network.
• The devices are registered in Early Warning Software.

1 . Select the [Early Warning Software] tab in the <Setting> window.

2 . Place a check in [Setting of Early Warning Software .] and then enter the [IP Address], [User Name], and 
[Password] settings for accessing Early Warning Software .  
In [User Name] and [Password], enter the user name and password for logging in to Early Warning 
Software .

3 . Click the [Update] button to confirm the input.  
If there is no problem with the settings, the following message appears . Click the [OK] button .

If the IP address is invalid, the following message appears . Enter the correct IP address .

Setting Options
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Check the following points once more before requesting repair.

Cannot register a device

<Has the error message “2 048 devices have already been registered” been displayed?>
This software cannot register in excess of 2 048 devices.

<Has the error message “Invalid IP Address” been displayed?>
This error message appears when you enter characters except the number 0 to 255 or you conduct the 
connection test without entering the IP Address. Please confirm that IP address has been entered accurately.

<Has the error message “Same IP Address has already been registered” been displayed?>
This error message appears when you enter an IP address that is already used by another registered device. 
Check that the IP address has been entered correctly.

<Has the error message “Connection test failure. Please check that the correct IP address, username and 
password have been entered” been displayed?>

This error message is displayed when the password is incorrect, a connection with the network cannot be 
established, or the device is incompatible.

<Has the error message “Connection test failure. Cannot communicate with device” been displayed?>
This error message is displayed when a connection with the network cannot be correctly established. 
Check the status of the network and the devices. Afterwards, check the entered IP address, user name and 
password.
For the device configuration method, refer to the operating manual of the device being used.

Cannot create a group

<Has the error message “1 024 groups have already been created” been displayed?>
This software cannot create an excess of 1 024 groups.

<Has the error message “Input Group Name.” been displayed?>
This error message appears when the group name has not been entered. Please confirm the entered group 
name.

Cannot create the keyword

<Has the error message “1 024 keywords have already been created” been displayed?>
This software cannot create an excess of 1 024 keywords.

<Has the error message “Input Keyword.” been displayed?>
This error message appears when the keyword has not been entered. Please confirm the entered keyword.

<Has the error message “Same keyword has already been used.” been displayed?>
You can not create the same keyword which has already been used. Please confirm the previous keyword 
and enter a new keyword.

An “401 Unauthorized ...” error is shown and the WEB control screen cannot be displayed

<Is there a mistake with the username entered when the device was registered?>
The username entered when device was registered to this software must be the same as the username set 
to display the WEB control screen of the relevant device. 

Cannot switch input from control screen of this software

<Is there a mistake with the username entered when the device was registered?>
To use the input switch button of the control screen of this software, the username entered when device was 
registered to this software must be the same as the username set (with administrator rights) to display the 
WEB control screen of the relevant device.

Frequently Asked Questions
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Cannot create brightness control

<Has the error message “1 024 brightness controls have already been created” been displayed?>
This software cannot create an excess of 1 024 brightness controls. 

<Has the error message “Brightness control name has not been entered” been displayed?>
This message is displayed when the name of the brightness control has not been entered. Please enter 
name of brightness control. 

Brightness control fails

<Has the error message “Brightness control failed” been displayed?>
• Please check that the username has administrator rights. 
• Please check that the projector being used is a model that is compatible with brightness control.
• Please check that the projector's brightness control adjustment mode is set to PC.

Simultaneous image distribution fails

<Is the channel setting of your device set to Miracast / MIRRORING / Signage / MEMORY VIEWER / 
WHITEBOARD?>

Simultaneous image distribution will fail if the channel setting of your device is set to any of the above.
Press the “Panasonic APP” or “Panasonic APPLICATION” button on the remote control to change the channel to 
“Panasonic APP,” then try simultaneous image distribution again.
*  The operation method will vary depending on the device model. For details, refer to the instruction manual 

for your device.

Light ID function does not operate

<Settings must be configured on the display side to transmit light IDs.>
For details on the settings, refer to the operating manual of the flat panel display.

Frequently Asked Questions
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Cannot install the software under Windows 8, Windows 8 .1 or Windows 10

<Is Microsoft .NET Framework 3.5 installed on your computer?>
To install the software under Windows 8, Windows 8.1 or Windows 10, you first have to install Microsoft .NET 
Framework 3.5 on your computer.

 Q  Installation procedure
1 . Press [X] while holding down the [Windows logo] key on the keyboard and click [Control panel] .

2 . Select [Programs] in the Control Panel .

Frequently Asked Questions

- 132 -



Frequently Asked Questions

3 . Click [Programs and Features] → [Turn Windows features on or off].

4 . Turn on the “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” check box and click [OK].

5 . The required files are located and Microsoft .NET Framework 3.5 is installed.
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Frequently Asked Questions

6 . If the files required for installing Microsoft .NET Framework 3.5 are not on your computer, a 
screen like the one shown below appears. Select  [Download files from Windows Update] in 
that screen . This process requires an Internet connection .

7 . Restart the computer when installation completes . 

Messages that appear when an attempt to uninstall or update the software is made

<Is the “Warning 1910. Could not remove ...” message displayed?>
If an NVIDIA driver is installed on your computer, the following message may appear.

Warning 1910. Could not remove shortcut Multi Monitoring & 

Control Software.lnk. Verify that the shortcut file exists and 

that you can access it.

Click [OK] to continue an uninstall or update procedure.
Although uninstalling the software will also remove the desktop shortcut icons, they will be regenerated when you 
start up the computer next time. Manually delete the shortcut icons.
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Frequently Asked Questions

No connection can be made between my device and my computer

<When Windows Firewall has been detected>

 JWindows 8, Windows 8 .1,Windows 10
Press [X] while holding down the [Windows logo] key on the keyboard and click [Control Panel] → [System and 
Security] → [Windows Firewall] → [Allow an app or feature through Windows Firewall] to see if this program is on 
the list.
Add the software to [Allow an app or feature through Windows Firewall].

 Q  Adding procedure
1. Press [X] while holding down the [Windows logo] key on the keyboard and click [Control Panel].
2. When the <Control Panel> appears, click [System and Security] → [Allow an app through Windows 

Firewall].
3. When <Allow apps to communicate through Windows Firewall> appears, click [Change settings] → 

[Allow another app...].
4. When the <Add an app> dialog box appears, select [Multi Monitoring & Control Software] and click 

[Add]. 
If [Multi Monitoring & Control Software] is not on the list, click [Browse...], select [PJMC.exe] and click 
[Open]. [Multi Monitoring & Control Software] appears in the [App] column

5. [Multi Monitoring & Control Software] appears in the [Allowed apps and features] column.
6. Select the [Private] or [Public] network you want to allow connection to and click to select the check 

box.
7. Click [OK] in the <Allow apps to communicate through Windows Firewall>.
8. This software will now be added to the Windows firewall's exception list.

 JWindows 7
Is this software registered in [Start] → [Control Panel] → [System and Security] → [Windows Firewall] → 
[Allowed programs and features] tab?

Please register the programs and functions that are approved by firewall in this software.
 QHow to set
1. Click [Start] → [Control Panel].
2. When the <Control Panel> appears, click [System and Security] → [Allow a program through 

Windows Firewall].
3. When <Allow programs to communicate through Windows Firewall> appears, click [Change settings] 

→ [Allow another program...].
4. When the <Add a Program> dialog box appears, select [Multi Monitoring & Control Software] and 

click [Add]. 
If [Multi Monitoring & Control Software] is not on the list, click [Browse], select [PJMC.exe] and click 
[Open]. [Multi Monitoring & Control Software] appears in the [Program] column

5. [Multi Monitoring & Control Software] appears in the [Allowed programs and features] column.
6. Select the network from [Home/Work (Private)], [Public] you want to allow connection to and click to 

select the check box.
7. Click [OK] in the <Allow programs to communicate through Windows Firewall>.
8. This software will now be added to the Windows firewall's exception list.
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 JWindows Vista
Is this software registered in [Start] → [Control Panel] → [Security] → [Windows Firewall] → [Allow a program 
through Windows Firewall] → [Exceptions] tab?

Please register this software in the Exceptions to Application List of the firewall.
 Q  How to set
1. Click [Start] → [Control Panel].
2. Click [Security] when <Control Panel> window is displayed.
3. Click [Allow a program through Windows Firewall] in <Security> window.
4. Click [Continue] in [User Account Control] dialogue box.
5. Click [Exceptions] tab → [Add program…] when <Windows Firewall Settings> window is displayed.
6. Click [Multi Monitoring & Control Software] when <Add program...> window opens. If [Multi Monitoring 

& Control Software] does not appear in [Program], click [Browse...] and select [PJMC.exe].
7. [Multi Monitoring & Control Software] is displayed in [Program or port] field.
8. Double-click [Multi Monitoring & Control Software], and open <Edit a Program> window.
9. Click [Change scope...] at the lower left of the window.

10. When <Change Scope> window is displayed, select from the network [Any computer (including those 
on the Internet)] that allows connection.

11. Click [OK].
12. Click [OK] in <Edit a Program> window.
13. Click [OK] in <Windows Firewall Settings> window.
14. This software is registered as an application on the Windows firewall exception list.

<When another firewall has been detected>
Are any firewall-containing applications installed? If any applications which contain firewalls are installed, the 
installation may not complete. (The firewall function may activate without launch of the application if the 
application has already been installed.)
If this occurs, firewall settings must be changed in order to allow connection to the network.
See the User’s Manuals for all applications containing firewalls to perform these settings.

Frequently Asked Questions
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• Microsoft, Windows, Windows Vista, Microsoft Excel, Microsoft PowerPoint, Internet Explorer and Microsoft 
Edge are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other 
countries.

• PJLinkTM is a registered trademark or pending trademark in Japan, the United States, and other countries and 
regions.

• HDMI, the HDMI logo, and High-Definition Multimedia Interface are trademarks or registered trademarks of 
HDMI Licensing LLC in the United States and other countries.

• DisplayPort is a trademark of the Video Electronics Standards Association.
• Google and Google Chrome are trademarks or registered trademarks of Google Inc.
• Other company names, product names or other names noted in this manual are trademarks or registered 

trademarks of the respective companies.  
Note that ® and TM marks are not indicated in the text of this manual.

NOTEE�
• Unauthorized use or reproduction of part or all of this software and manuals is strictly prohibited.
• Please note that we do not accept any responsibility for any result of using this software or this manual.
• Panasonic reserves the right to revise this software specifications and manual contents without notice.
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